Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
KDE2.1 unter MANDRAKE 7.2

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Matong
Gast





BeitragVerfasst am: 28. Feb 2001 23:11   Titel: KDE2.1 unter MANDRAKE 7.2

MOIN, habe mir kde2.1 als source runtergeladen und bin nur noch am verzweifeln. ich hab kaum noch geschlafen, denn das ding läuft nicht. Beim übersetzen von kdebase kommt bei make install:
(cd . && $pwd/kappfinder_install "/usr/share/applnk")
/home/matze/kde2.1/kdebase-2.1/kappfinder/kappfinder_install: error in loading shared libraries: /usr/lib/libkdeui.so.3: undefined symbol: focusNextPrevChild__14QMultiLineEditb
make: *** [runkappfinder_yes] Fehler 127
make: Verlassen des Verzeichnisses Verzeichnis »/home/matze/kde2.1/kdebase-2.1/kappfinder«
make: *** [install-am] Fehler 2
make: Verlassen des Verzeichnisses Verzeichnis »/home/matze/kde2.1/kdebase-2.1/kappfinder«
make: *** [install-recursive] Fehler 1
make: Verlassen des Verzeichnisses Verzeichnis »/home/matze/kde2.1/kdebase-2.1/kappfinder«
make: *** [install-recursive] Fehler 1

diese nette fehler meldung. ich hab es jetzt schon 3 mal (kdesupport,libs,base) ausprobiert, aber es läuft einfach net.
Mein SYSTEM: KERNEL2.2.17 64MB AMD K6III QT 2.2.4 und MDK7.2.
Vielen -Dank für eure Hilfe, Matong
 

grovel



Anmeldungsdatum: 17.08.2000
Beiträge: 184

BeitragVerfasst am: 01. März 2001 17:35   Titel: Re: KDE2.1 unter MANDRAKE 7.2

Hmm, die Kompilation war sonst kein Problem??, der Fehler erscheint erst bei make install??

Versuch doch mal, in jedem einzelnen Unterverzeichnis make install laufen zu lassen. kappfinder ist nicht derart wichtig, dass man darauf nicht verzichten könnte. => alle Unterpakete einzeln installieren.

Ich frage mich nur, ob du die kde-libraries schon kompiliert und installiert hast. Dies muss unbedingt vor kbase geschehen. Auch musst du evt. einen neuen PATH setzen, bei mir befindet sich libkdeui.so.3.0.0 nämlich unter /opt/kde2/lib/. Sollte bei dir auch nur dieses Datei existieren, dann versuch doch mal, unter /usr/lib/ einen symbolischen Link darauf zu setzen.

Einfach mal ein bisschen probieren...
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy