Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 13. Dez 2018 5:03

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
BeitragVerfasst: 31. Mär 2001 14:35 
Hi,

ich bekomm beim kompilieren von
avifile-0.53.5 den Fehler

---------------------------
make<font size="1">: Entering directory `/usr/src/avifile-0.53.5/player'
/bin/sh ../libtool --silent --mode=link c++ -I../include -I/usr/X11R6/include -I/usr/qt/include -I/usr/include/SDL -D_REENTRANT -DSHARE_PATH=\"/usr/share/avifile\" -DWIN32_PATH=\"/usr/lib/win32\" -march=i586 -lpthread -ldl -L/usr/X11R6/lib -lX11 -lXext -L/usr/qt/lib -lqt-mt -L/usr/lib -Wl,-rpath,/usr/lib -lSDL -lpthread -o aviplay main.o renderer.o mywidget_if.o MyConfig.o MyConfigImpl.o mywidget.o decoder_config.o mmx.o ../lib/libaviplay.la -lXxf86vm -lXxf86dga -lpthread -ldl
../lib/.libs/libaviplay.so: undefined reference to `__strcpy_small'
collect2: ld returned 1 exit status
make<font size="1">: *** [aviplay] Error 1
make<font size="1">: Leaving directory `/usr/src/avifile-0.53.5/player'
make: *** [all-recursive] Error 1

-------------------------------------
Libs etc. muessten alle richtig installiert sein denn
ich hab auch Xfree, xmms etc. kompiliert, ging auch
ohne Probleme.
Kann mir jemand nen Tip geben woran das liegen koennte?

mfg
Time


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de