Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Anialiasing zum 1001

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Nik
Gast





BeitragVerfasst am: 19. Apr 2001 6:58   Titel: Anialiasing zum 1001

Habe massive Probleme AA-Unterstützung für KDE hinzukriegen. Habe mich bis jetzt nach folgender Anleitung gerichtet:
http://www.linuxplanet.com/linuxplanet/tutorials/3093/3/ (und diversen anderen ....)
Mein System:
Debian potato, XFree86 4.02, KDE 2.1.1, Standard nv Treiber

- xdpyinfo liefert RENDER als extension
- TrueType Fonts sind installiert, funktionieren aber nur wenn der Pfad in der /etc/X11/XF86Config-4 steht (sollte laut Tutorial auch funktionieren wenn der Pfad in der /etx/X11/XftConfig steht !?!?!)
- load "type1" sowie load "freetype" stehen in der /etc/X11/XF86Config-4
- QT_XFT= steht auf true
- /.kde/share/config/kdefonts existiert nicht
- KDE wurde meines Wissens mit AA-Unterstützung kompiliert (Pakete von deb ftp://kde.tdyc.com/pub/kde)
(Das Kontrollkästchen für AA im Kontrolcenter ist vorhanden und aktiviert)

Ich erhalte also TrueType Fonts wenn die Pfade in der /etx/X11/XftConfig stehen, stehen sie nur in der /etx/X11/XftConfig so kann ich keine TT Fonts auswählen (vielleicht liegt´s ja irgendwie daran). AA funktioniert weder noch....

Hat Irgendwer Abhilfe für dieses Disaster?
 

tkortkamp



Anmeldungsdatum: 08.04.2001
Beiträge: 143
Wohnort: Bremen

BeitragVerfasst am: 19. Apr 2001 15:50   Titel: Re: Anialiasing zum 1001

Hi!
gerd hat einen Kurztip geschrieben und hier ins Forum geschickt.
Hier findest du ihn http://www.pl-forum.de/cgi-bin/UltraBoard/UltraBoard.pl?Action=ShowPost&Board=010&Post=1391&Idle=10&Sort=0&Order=Descend&Page=0&Session=

cu,
Tobias
_________________
dude i'm pretty damn sure you could script somebody back to life
 
Benutzer-Profile anzeigen Private Nachricht senden

cerberusger



Anmeldungsdatum: 28.12.2000
Beiträge: 348
Wohnort: Muenchen

BeitragVerfasst am: 19. Apr 2001 17:17   Titel: Re: Anialiasing zum 1001

danke tobias. den wollt ich ihm auch grad nahelegen

aber der fehler liegt hier:

- TrueType Fonts sind installiert, funktionieren aber nur wenn der Pfad in der /etc/X11/XF86Config-4 steht (sollte laut Tutorial auch funktionieren wenn der Pfad in der /etx/X11/XftConfig steht !?!?!)

die datei muss in /usr/X11R6/lib/X11/fonts

stehen. dann klappts auch mit den truetype-fonts.

diese haben im uebrigen nix mit AA zu tun. sie koennen nur _auch_ verwendet werden.
_________________
Linux is a wigwam - no windows, no gates, apache inside <img src="http://www.pl-forum.de/UltraBoard/Images/Happy.gif" border="0" align="middle">


Zuletzt bearbeitet von cerberusger am 19. Apr 2001 17:17, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy