Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
kwintv startet nicht

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
uwekoch



Anmeldungsdatum: 09.08.2000
Beiträge: 18
Wohnort: Hannover

BeitragVerfasst am: 09. Mai 2001 19:18   Titel: kwintv startet nicht

Hallo !

habe KDE 2.1.1 (RPM Binary) / SuSE7.1 / Kernel 2.4.0-4GB installiert und
versuche kwintv zu starten.

Bekomme nur die Fehlermeldung:
'The KDE libraries are not designed to run with suid privileges.'

kwintv selbst stellt sich so dar:
-rwxr-sr-x 1 root video 702244 Apr 6 18:33 kwintv

kwintv ist die richtige Version zum Basispaket KDE2.1.1 - alles
fuer SuSE7.1 von SuSE selbst gebaut.

Weiss jemand Rat - oder muss ich jetzt die KDE libs neu bauen ?

Danke schonmal !

Gruss
Uwe

PS: xawtv laeuft hingegen seit Anfang an ohne Probleme. (Hat ja auch keine
Abhaengigkeiten zu KDE)
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

muehle



Anmeldungsdatum: 08.05.2001
Beiträge: 48
Wohnort: Coswig

BeitragVerfasst am: 10. Mai 2001 21:12   Titel: Re: kwintv startet nicht

Hallo führe als root mal den folgenden Befehl aus :
ln -sv /opt/kde/bin/kwintv /opt/kde2/bin/kwintv ,
gefunden in der Supportdatenbank bei SuSe (wintv)

bis denne Thomas


Zuletzt bearbeitet von muehle am 10. Mai 2001 21:12, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden

Uwe Koch
Gast





BeitragVerfasst am: 14. Mai 2001 19:56   Titel: Re: kwintv startet nicht

Tja, das war es leider nicht

Ich hatte kwintv schon von der Shell aus aufgerufen.
(Sonst sieht man ja auch keine Fehlermeldung)
Es steht korrekt in /opt/kde2/bin.

Schade, dass keiner Rat weiss.

Gruss und trotzdem Danke.
Uwe
 

rando
Gast





BeitragVerfasst am: 15. Mai 2001 17:54   Titel: Re: kwintv startet nicht

versuch es doch mal mit > chmod g-s /opt/kde2/kwintv <
 

muehle



Anmeldungsdatum: 08.05.2001
Beiträge: 48
Wohnort: Coswig

BeitragVerfasst am: 15. Mai 2001 21:05   Titel: Re: kwintv startet nicht

Hallo Uwe,
schau Dir mal als root die /etc/modules.conf an .
Suche dort nach bttv und entferne das Kommentarzeichen vor (und alle nachfolgend aufgeführten Zeilen )
options bttv ! Die zeile müßte dann so aussehen :
options bttv pll=1 (zum initialisieren des Tuners ) radio=0 (ohne ) 1 (mit radio) card 0 (Autodetect,da gibt es 47 verschiedene Typen)
options tuner type=0 (für temic PAL, geht bis 14 verschiedene Typen )
post-install bttv /sbin/modprobe "-k" tuner; \
options msp3400 once=1 simple=1 (bei Stereo)
/sbin/modprobe "-k" msp3400
Datei speichern und kwintv starten , jetzt solltest Du ein rauschen hören . Dann nur noch scan aufrufen und die richtige Bildart aussuchen und er sollte alle Sender finden !

Falls Du noch Probleme hast suche in der Supportdb bei SuSe nach "Fernsehen" dort kannst Du alle Tunerchips und Karten die unterstützt werden nachlesen oder schreibe hier oder ne eMail .
Ich würde es nicht auf Autodtetect lassen Chip angeben läuft besser .


bis denne Thomas
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy