Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Yast 2 putt :(

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
christian l
Gast





BeitragVerfasst am: 24. Mai 2001 9:45   Titel: Yast 2 putt :(

habe xfree upgegradet und nun bricht yast2 mit folgender meldung ab:

/usr/lib/Yast2/bin/y2bignfat: error in loading shared libraries: libGlu.so.1

cannot open shared objectfile: no such file or directory

Hat jemand ne ideee? Klingt kompliziert oda?

THX für jeden tip
 

Leander Hanwald
Gast





BeitragVerfasst am: 24. Mai 2001 10:53   Titel: Re: Yast 2 putt :(

Kompliziert ist es nicht, das heist nur das die Datei "libGlu.so.1" nicht gefunden werden konnte. Ist zwar seltsam, aber naja. Welche Xfree Version hast du den vorher gehabt und welche hast du jetzt?

Die Datei muss unter /usr/lib/ zu finden sein und "libGLU.so.1" heißen (groß und kleinschreibung beachten!). Schau mal nach was du da in diesem Verzeichniss alles findest.
Öffne mal ein Terminal und gib "find /usr/lib | grep libGLU" ein. Dann das gleiche nochmal mit "libGlu" anstatt "libGLU". Poste dan hier das ergebniss.
 

christian l
Gast





BeitragVerfasst am: 25. Mai 2001 9:16   Titel: Re: Yast 2 putt :(

Ich habe xfree 3.3.6 (suse 7.0) auf xfree 4.0.3 upgegradet

wenn ich libGlu suche mit dem befehl findet er keine datei.
wenn ich libGLU suche findet er diese dateien:

libGLU.so
libGLU.so.1
libGLU.la
libGLU.und noch eine hab endung vergessen.

Das problem ist, das ich yast2 pakete deinstalliert und wierder installiert habe, dass jetzt die datei

libmng.so.1 fehlt :(

Was mach ich bloss falsch Sad
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy