Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
SAPGui Client unter Linux

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
andy



Anmeldungsdatum: 07.11.1999
Beiträge: 150
Wohnort: Kiel

BeitragVerfasst am: 16. Jun 2001 11:52   Titel: SAPGui Client unter Linux

Moin,

weiß jemand, ob es eine SAPGui Client für Linux gibt ?


cheers, Andy
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

ronny



Anmeldungsdatum: 24.04.2001
Beiträge: 313
Wohnort: Muehlacker, BW

BeitragVerfasst am: 16. Jun 2001 17:24   Titel: Re: SAPGui Client unter Linux

für unix gibt es meines wissens nur den java client, und der sollte auf jedem unix laufen
(für windows gibt es ja eine native version, aber schnell ist die auch nicht)
 
Benutzer-Profile anzeigen Private Nachricht senden

andy



Anmeldungsdatum: 07.11.1999
Beiträge: 150
Wohnort: Kiel

BeitragVerfasst am: 16. Jun 2001 19:29   Titel: Re: SAPGui Client unter Linux

Wo bekomme ich denn her?
Gibt's den irgendwo zum runterladen ?

Ciao, Andy
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

cerberusger



Anmeldungsdatum: 28.12.2000
Beiträge: 348
Wohnort: Muenchen

BeitragVerfasst am: 17. Jun 2001 11:50   Titel: Re: SAPGui Client unter Linux

*LOL* hast du schon mal irgendwo kostenlose SAP-software gesehen ??

dev0
_________________
Linux is a wigwam - no windows, no gates, apache inside <img src="http://www.pl-forum.de/UltraBoard/Images/Happy.gif" border="0" align="middle">
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

andy



Anmeldungsdatum: 07.11.1999
Beiträge: 150
Wohnort: Kiel

BeitragVerfasst am: 17. Jun 2001 12:30   Titel: Re: SAPGui Client unter Linux

doch, ich hab's jetzt gefunden...das SAPGUI ist umsonst...aber irgendwie hat der Probleme mit dem jre
ftp://ftp.sap.com/pub/sapgui
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

ronny



Anmeldungsdatum: 24.04.2001
Beiträge: 313
Wohnort: Muehlacker, BW

BeitragVerfasst am: 17. Jun 2001 15:00   Titel: Re: SAPGui Client unter Linux

installier mal das jre2 von ibm, damit sollte es eigentlich laufen (zumindest tuts das bei uns im geschäft auf aix)
 
Benutzer-Profile anzeigen Private Nachricht senden

andy



Anmeldungsdatum: 07.11.1999
Beiträge: 150
Wohnort: Kiel

BeitragVerfasst am: 17. Jun 2001 17:08   Titel: Re: SAPGui Client unter Linux

Moin,

ich versuche gerade ein SAPGUI unter Linux zu installieren.
Die folgenden Dateien habe ich installiert:

IBMJava118-JRE-1.1.8-1.0.i386.rpm
PlatinGUI-LinuxIntel-46Bb2.rpm

Wenn ich jetzt versuche, das SAPGUI zu starten, bekomme ich
folgende Fehlermeldung:

[root@andy bin]# ./guistart /H/149.202.254.113/S/3217
./guistart: exec: jre: not found

Jetzt stellt sich hier natürlich die Frage , warum jre nicht
gefunden wird.
Installiert ist es jedenfalls:

[root@andy samba]# rpm -i IB*
package IBMJava118-JRE-1.1.8-1.0 is already installed


Ciao, Andy
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

muehle



Anmeldungsdatum: 08.05.2001
Beiträge: 48
Wohnort: Coswig

BeitragVerfasst am: 18. Jun 2001 12:54   Titel: Re: SAPGui Client unter Linux

Hallo ,
erzeuge eine profile.local im /etc mit dem folgenden Inhalt
export PATH=$PATH:/usr/jre118/bin/
(eventuell den Pfad anpassen )dann sollte es gehen .
bis denne Thomas
 
Benutzer-Profile anzeigen Private Nachricht senden

muehle



Anmeldungsdatum: 08.05.2001
Beiträge: 48
Wohnort: Coswig

BeitragVerfasst am: 26. Jun 2001 11:57   Titel: Re: SAPGui Client unter Linux

Hallo ,
hat es geholfen ?

bis denne Thomas
 
Benutzer-Profile anzeigen Private Nachricht senden

andy



Anmeldungsdatum: 07.11.1999
Beiträge: 150
Wohnort: Kiel

BeitragVerfasst am: 26. Jun 2001 12:57   Titel: Re: SAPGui Client unter Linux

Moin,

nicht wirklich...Java läuft jetzt, aber das SAPGUI hängt sich komischerweise auf.
Aber mir wurde gesagt, auf Redhat 7.1 soll ich eine neuere Javaversion benutzen.

Ciao, Andy
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy