Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
avifile

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Andy+E
Gast





BeitragVerfasst am: 22. Jun 2001 10:34   Titel: avifile

Hi,
habe folgendes Problem. Ich möchte gerne avifile bei mir installieren (Suse 7.0). Nun habe ich avifile vom Suse-Server runtergeladen, allerdings unter 7.1, da es bei 7.0 nicht dabei ist. So, wollte es installieren und bekomme folgende Fehlermeldung:

Fehler: fehlgeschlagene Paket-Abhängigkeiten:
libpthread.so.0(GLIBC_2.2) wird von avifile-0.53.1-18 gebraucht


Mir fehlt wohl die Datei, klar. Nur wie komme ich an die ran. Reicht es, wenn ich sie in ein lib-Verz. kopiere oder muss ich glibc updaten ?

MfG
Andy
 

SJW
Gast





BeitragVerfasst am: 22. Jun 2001 21:12   Titel: Re: avifile

SuSE 7.1 ist denke ich die erste SuSE mit glibc 2.2 und 7.0 hat noch eine 2.1.
Statt die glibc "upzudaten" könntest Du auch avifile per Hand compilieren. Das bringt evtl.
weinger Probleme mit sich.

SJW
 

Andy E
Gast





BeitragVerfasst am: 23. Jun 2001 11:01   Titel: Re: avifile

Danke,
so hat es geklappt.

Das schwierigste war, an den Source-Code zu kommen. Der Original Server ist sau lahm.
Naja, beim Computerchannel habe ich es dann gefunden.

Andy
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy