Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
rpm --Version

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
zwatz



Anmeldungsdatum: 19.04.2000
Beiträge: 144
Wohnort: OOE

BeitragVerfasst am: 08. Aug 2001 21:49   Titel: rpm --Version

hallo,
habe mir GNOME 1.4 rpms gezogen und bekomme folgende Meldungen beim Installieren: (rpm -Uvh)

package control-center-1.2.2-8 (which is newer than control-center-1.4.0.1-0.1) is already installed
package control-center-devel-1.2.2-8 (which is newer than control-center-devel-1.4.0.1-0.1) is already installed


Wie geht denn das ?
Kann mir jemand sagen, woran das liegen kann ?
(habe die rpm-db auch schon neu gebaut: rpm --rebuilddb )

Thanx
Thomas

OS= RH 7.1, GNOME1.2 ist jetzt installiert
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

ronny



Anmeldungsdatum: 24.04.2001
Beiträge: 313
Wohnort: Muehlacker, BW

BeitragVerfasst am: 09. Aug 2001 17:57   Titel: Re: rpm --Version

ich weiß nicht genau wie rpm feststellt welches paket neuer ist (da gibt es noch mehr als version und release)

aber mit --oldpackage kannst du ihn zum installieren überreden
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy