Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Kde2 startet nicht mehr ...

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Zon
Gast





BeitragVerfasst am: 10. Aug 2001 11:32   Titel: Kde2 startet nicht mehr ...

Hallo Zusammen,..

seid heute fährt mein kde2 nicht mehr hoch...und ich habe leider keine ahnung warum ;]
besteht die möglichkeit einer reparatur oder eines deinstallieren des kde2?
hier ein auszug aus den fehlerlogs:


XFree86 Version 3.3.3.1 / X Window System
(protocol Version 11, revision 0, vendor release 6300)
Release Date: January 4 1999
If the server is older than 6-12 months, or if your card is newer
than the above date, look for a newer version before reporting
problems. (see http://www.XFree86.Org/FAQ)
Operating System: Linux 2.0.32 i686 [ELF]
Configured drivers:
VMware: server for VMware virtual graphics adaptors (Patchlevel 0)
(using VT number 7)

XF86Config: /etc/XF86Config
(**) stands for supplied, (--) stands for probed/default values
(**) XKB: rules: "xfree86"
(**) XKB: model: "microsoft"
(**) XKB: layout: "de"
(**) XKB: variant: "nodeadkeys"
(**) Mouse: type: ps/2, device: /dev/psaux, buttons: 3
(**) VMware: Graphics device ID: "SVGA"
(**) VMware: Monitor ID: "vmware"
Warning: 'fonts.dir' not found (or not valid) in "/usr/X11R6/lib/X11/fonts/PEX".
Entry deleted from font path.
(Run 'mkfontdir' on "/usr/X11R6/lib/X11/fonts/PEX").
Warning: The directory "/usr/X11R6/lib/X11/fonts/cyrillic" does not exist.
Entry deleted from font path.
Warning: The directory "/usr/X11R6/lib/X11/fonts/latin2/misc" does not exist.
Entry deleted from font path.
Warning: The directory "/usr/X11R6/lib/X11/fonts/latin7/75dpi" does not exist.
Entry deleted from font path.
Warning: The directory "/usr/X11R6/lib/X11/fonts/kwintv" does not exist.
Entry deleted from font path.
Warning: 'fonts.dir' not found (or not valid) in "/usr/X11R6/lib/X11/fonts/truetype".
Entry deleted from font path.
(Run 'mkfontdir' on "/usr/X11R6/lib/X11/fonts/truetype").
Warning: The directory "/usr/X11R6/lib/X11/fonts/ucs/misc" does not exist.
Entry deleted from font path.
Warning: The directory "/usr/X11R6/lib/X11/fonts/ucs/75dpi" does not exist.
Entry deleted from font path.
Warning: The directory "/usr/X11R6/lib/X11/fonts/ucs/100dpi" does not exist.
Entry deleted from font path.
Warning: The directory "/usr/X11R6/lib/X11/fonts/hellas/misc" does not exist.
Entry deleted from font path.
Warning: The directory "/usr/X11R6/lib/X11/fonts/hellas/75dpi" does not exist.
Entry deleted from font path.
Warning: The directory "/usr/X11R6/lib/X11/fonts/hellas/100dpi" does not exist.
Entry deleted from font path.
Warning: The directory "/usr/X11R6/lib/X11/fonts/hellas/Type1" does not exist.
Entry deleted from font path.
Warning: The directory "/usr/X11R6/lib/X11/fonts/xtest" does not exist.
Entry deleted from font path.
(**) FontPath set to "/usr/X11R6/lib/X11/fonts/75dpi:unscaled,/usr/X11R6/lib/X11/fonts/local,/usr/X11R6/lib/X11/fonts/misc:unscaled,/usr/X11R6/lib/X11/fonts/100dpi:unscaled,/usr/X11R6/lib/X11/fonts/Type1,/usr/X11R6/lib/X11/fonts/URW,/usr/X11R6/lib/X11/fonts/Speedo,/usr/X11R6/lib/X11/fonts/misc,/usr/X11R6/lib/X11/fonts/75dpi,/usr/X11R6/lib/X11/fonts/100dpi,/usr/X11R6/lib/X11/fonts/latin2/75dpi,/usr/X11R6/lib/X11/fonts/latin2/100dpi,/usr/X11R6/lib/X11/fonts/uni"
(**) VMware: Option "sw_cursor"
(--) VMware: bpp 16, depth 16, weight 555
(--) VMware: Maximum allowed dot-clock: 1000.000 MHz
(**) VMware: Mode "1024x768": mode clock = 100.000
(--) VMware: Virtual resolution: 1024x768

VMware Linux Guest X Server - build=build-282

Visual: vid 32 class 4 red 0x00007c00 green 0x000003e0 blue 0x0000001f
DCOPServer: pid = 1226 result = 0
DCOPServer: SetAProc_loc: conn 0, prot=local, file=/tmp/.ICE-unix/1228
KLauncher: pid = 1229 result = 0
DCOP: register 'anonymous-1210'
plain app id is anonymous
DCOP: register 'klauncher_ZakKore_0'
plain app id is klauncher_ZakKore_0
DCOP: unregister 'anonymous-1210'
DCOP: register 'ksplash'
plain app id is ksplash
DCOP: register 'anonymous-1229'
plain app id is anonymous
DCOP: unregister 'anonymous-1229'
KDED: pid = 1231 result = 0
DCOP: register 'kded'
plain app id is kded
DCOP: register 'anonymous-1231'
plain app id is anonymous
DCOP: register 'kbuildsycoca'
plain app id is kbuildsycoca
kio (KService*): WARNING: The desktop entry file Applications/komba2.desktop has Type=Utilities instead of "Application" or "Service"
kio (KService*): WARNING: Invalid Service : Applications/komba2.desktop
kio (KService*): WARNING: The desktop entry file Settings/LookNFeel/Desktop/background.desktop has no Name
kio (KService*): WARNING: The desktop entry file Settings/LookNFeel/Desktop/borders.desktop has no Name
kio (KService*): WARNING: The desktop entry file Settings/LookNFeel/Desktop/desktop.desktop has no Name
kio (KService*): WARNING: The desktop entry file Settings/LookNFeel/Desktop/virtualdesktops.desktop has no Name
kio (KService*): WARNING: The desktop entry file Settings/LookNFeel/Themes/iconthemes.desktop has no Name
kio (KService*): WARNING: The desktop entry file Settings/LookNFeel/Themes/style.desktop has no Name
kio (KService*): WARNING: The desktop entry file Settings/LookNFeel/Windows/actions.desktop has no Name
kio (KService*): WARNING: The desktop entry file Settings/LookNFeel/Windows/mouse.desktop has no Name
kio (KService*): WARNING: The desktop entry file Settings/LookNFeel/Windows/kwinmouse.desktop has no Name
DCOP: unregister 'kbuildsycoca'
DCOP: unregister 'anonymous-1231'
Could not dlopen library: /opt/kde2/lib/kcminit.so: undefined symbol: baseGroup__13KServiceGroupRC7QString
Could not load library! Trying exec....
Launched: kcminit, pid = 1234 result = 0
DCOP: register 'anonymous-1234'
plain app id is anonymous
kcminit: error in loading shared libraries: /opt/kde2/lib/libkcm_kmix.so: undefined symbol: setGroup__11KConfigBasePCc
DCOP: unregister 'anonymous-1234'
kdeinit: PID 1234 terminated.
DCOP: register 'knotify'
plain app id is knotify
DCOP: register 'anonymous-1236'
plain app id is anonymous
artsd is not running, there will be no sound notifications.
DCOP: unregister 'anonymous-1236'
grep: /root/.kde2/.root_warning: No such file or directory
DCOP: register 'ksmserver'
plain app id is ksmserver
ksmserver: error in loading shared libraries: ksmserver: undefined symbol: setGroup__11KConfigBasePCc
DCOP: unregister 'ksmserver'

waiting for X server to shut down DCOP: unregister 'ksplash'
kdeinit: Fatal IO error: client killed
KLauncher: Exiting on signal 1
DCOP: unregister 'kded'
DCOP: unregister 'klauncher_ZakKore_0'
DCOP: unregister 'knotify'
vmwareEnterLeaveVT (0, 0)


-------------------------------------------------------------------------------------------


mit den ersten fehlermeldungen kann ich leben..ich bräuchte eigentlich nur ne info wie ich den
kde2 sauber deinstalliere oder reparieren kann..

vielen dank für die mühe

Zon
 

Zon
Gast





BeitragVerfasst am: 10. Aug 2001 13:47   Titel: Re: Kde2 startet nicht mehr ...

Problem gelöst..;]
einfach das package kdelibs mit " rpm -Uvh --force kdelibs.rpm " nocheinmal
drüberinstallieren und es geht wieder!

Zon
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy