Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
xserver

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
mamuepa



Anmeldungsdatum: 04.04.2001
Beiträge: 112
Wohnort: Hildesheim

BeitragVerfasst am: 12. Okt 2001 13:54   Titel: xserver

Hallo!
Ich habe versucht Font-Anti-Alialising nach der SuSE-Supportdatenbank zu installieren. Klappte zunächst auch. Dann habe ich im Kontrollzentrum bei den Schriften das Kästchen "Schriften geglättet darstellen" aktiviert und seitdem startet der xserver nicht mehr und ich lande auf der Konsole. Auch die Eingabe startx hilft nicht weiter. Wie kann ich das Problem auf der Konsole wieder ändern? In welcher Datei finde ich die Einstellung über das Font-Anti-Alialising? Ich habe die Suse 7.1 mit KDE 2.2.1 und xfree 4.01. Die Fehlermeldung ist:
ksplash: error while loading shared libraries: libqt.so.2: cannot open shared object file: No such file or such directory.
kdeinit: error while loading shared libraries: libqt.so.2: cannot open shared object file: No such file or such directory.
knotify: error while loading shared libraries: libqt.so.2: cannot open shared object file: No such file or such directory.
//opt/kde2/bin/kinternet: error while loading shared libraries: libqt.so.2: cannot open shared object file: No such file or such directory.
ksmserver: error while loading shared libraries: libqt.so.2: cannot open shared object file: No such file or such directory.

Vielen Dank schon mal im voraus! Viele Grüße Martin


Zuletzt bearbeitet von mamuepa am 12. Okt 2001 13:54, insgesamt 2-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 14. Okt 2001 9:45   Titel: Re: xserver

Sieht so aus, als würde deine QT-Bibliothek nicht im Verzeichnis der Umgebungsvariablen $QTDIR liegen. Hast Du bei der Kompilation nicht ins Original Verzeichnis gespielt? Wenn ja, müsste aber auch die Links, die in /usr/lib liegen aktualisiert werden.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

mamuepa



Anmeldungsdatum: 04.04.2001
Beiträge: 112
Wohnort: Hildesheim

BeitragVerfasst am: 16. Okt 2001 7:24   Titel: Re: xserver

Hallo!
Vielen Dank für die Antwort!
Ich habe lediglich laut SuSE-Anweisung erstmal meine xfree-Version aktualisiert ( von 3.x auf 4.x ), und habe dann aus der Serie xdev das Paket qt-experimental mit yast installiert. Danach sollte schon Font-Aliasing aktiviert sein. Ich habe das aber nicht überprüft.( mit xmag ) Bis dahin funktionierte auch noch alles, auch das Neustarten des xservers. Das Dilemma fing erst mit der Aktivierung des Kästchens im Kontrollzentrum unter Schriften an. Meine Frage ist nun, ob und wo ich diese Aktivierung rückgängig machen kann, in welcher Datei ist das Font-Aliasing festgelegt? Welchen Befehl muß ich auf der Konsole eingeben, um diese Datei zu editieren? Mir geht es im Augenblick nur darum, den alten Zustand ( ohne Font-Aliasing ) wieder herzustellen. Vielen Dank für die Tipps.
Gruß Martin
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy