Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Grafischen LILO bei Suse 7.3 ausschalten

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Bernhard Pohl
Gast





BeitragVerfasst am: 02. Nov 2001 13:20   Titel: Grafischen LILO bei Suse 7.3 ausschalten

Hallo zusammen,

wie kann ich bei der 7.3 den albernen grafischen LILO ausschalten und auch die vollkommen überflüssige Rahmengrafik auf Terminal 1 wegbekommen?

Will Suse uns jetzt auch mit überflüssigem grafischen Schnickschnack ärgern?

Danke,
Bernhard
 

Jochen
Gast





BeitragVerfasst am: 02. Nov 2001 15:10   Titel: Re: Grafischen LILO bei Suse 7.3 ausschalten

In einer der letzten (der letzten?) c't war ein Artikel zu dem Thema. Wenn ich mich recht entsinne, ist die Boot-Message-Datei ("message=" in der /etc/lilo.conf) in einem speziellen Formet, die lilo erkennt und als Grafik darstellt. Lass den message-Eintrag einfach auf eine andere Datei zeigen (/boot/my-boot.msg, mit Inhalt "Hallo! Was soll ich booten?" oder so) und ruf noch mal lilo auf. Damit sollte das Bildchen beim Bootloader verschwinden.

Mangels SuSE kann ich aber nix zu irgendwelchen Rahmengrafiken sagen.

Jochen
 

Jochen
Gast





BeitragVerfasst am: 02. Nov 2001 15:12   Titel: Re: Grafischen LILO bei Suse 7.3 ausschalten

P.S.: Jepp, c't 22 (noch aktuell), S.224 ff.

Komplexer wird's nur, wenn man unbedingt ein Bild einbinden will.

Jochen
 

Bernhard Pohl
Gast





BeitragVerfasst am: 02. Nov 2001 22:31   Titel: Re: Grafischen LILO bei Suse 7.3 ausschalten

Super, danke für die Antwort schonmal. Leider beantwortet sie nur den ersten Teil meiner Frage.

Also- wie bekomme ich das superdoofe Bild auf tty1 weg?

Danke nochmal,

Bernhard
 

benny
Gast





BeitragVerfasst am: 05. Nov 2001 13:08   Titel: Re: Grafischen LILO bei Suse 7.3 ausschalten

hallo,

wie wäre es mit löschen der tty1
 

Bernhard Pohl
Gast





BeitragVerfasst am: 06. Nov 2001 9:18   Titel: Re: Grafischen LILO bei Suse 7.3 ausschalten

Hallo nochmal,

ich habe die Antwort inzwischen selber gefunden. Einfach in der lilo.conf das "enableapic" auf "disableapic" setzen und nochmal lilo starten.

Gruß,

Bernhard
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy