Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Probleme mit der Hilfe

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
spacefrogg



Anmeldungsdatum: 23.12.2001
Beiträge: 4

BeitragVerfasst am: 18. Jan 2002 13:34   Titel: Probleme mit der Hilfe

Hallo, bei mir läuft gerade KDE 2.2 und ich kann die Hilfe nicht mehr aufrufen.
Es kommt immer der Fehler: " Prozess konnte nicht geladen werden. Erstellung von io-slave nicht möglich. klauncher meldet: Fehler beim Laden von "kio_help""

Hat einer 'ne Ahnung wie sich der Fehler beheben lässt?

danke im voraus,

µ
 
Benutzer-Profile anzeigen Private Nachricht senden

anonymous
Gast





BeitragVerfasst am: 19. Jan 2002 13:07   Titel: Re: Probleme mit der Hilfe

Hallo Spacefrogg,

die KDE-Hilfedokumente sind doch in XML verfasst?
Vielleicht hängt es damit irgendwie zusammen.

Ich wüsste da nur die Holzhammermethode:
KDE neuinstallieren (vielleicht sogar die beta 3.0, da kannst
du beim Bugfixing mitmachen).

Hat die Hilfe eigentlich vorher funktioniert?

Viel Glück!
 

spacefrogg



Anmeldungsdatum: 23.12.2001
Beiträge: 4

BeitragVerfasst am: 19. Jan 2002 13:56   Titel: Re: Probleme mit der Hilfe

Danke, der Holzhammer scheint gewirkt zu haben. Nun, es kam bei der Installation von KDE 2.2 zu einem kleinen Dreher in der Installation der Bibliotheken, ich glaube libxml. Jedenfalls musste KDE weg und die neueste libxml hinauf, zum 2. Mal.

best regards,


µ
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy