Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Postscript-Level

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
frank
Gast





BeitragVerfasst am: 21. Jan 2002 9:31   Titel: Postscript-Level

hi

ich habe einen (etwas betagten) HP Laserjet II PS. Wenn ich CUPS entsprechend konfiguriere, wird stets der Quelltext gedruckt, da die Daten für den Drucker offenbar mit PS-Level 3 codiert wurden, was dieser Drucker nicht verarbeiten kann. Ich habe mir 'mal die Treiberdatenbank angeschaut, und festgestellt, dass für den Laserjet II tatsächlich PS-Level 1 eingestellt werden sollte. Tja, Latein am Ende, da ich nicht weiß, wo ich diesen Parameter von Hand richtigstellen kann.
Kennt jemand das Problem?

PS.: Der Ausdruck mit foomatic und gimp-print sieht fürchterlich aus, und dauert ewig. Ich brauche wirklich einen Tip, wie ich zum richtigen PS-Level komme.

Frank
 

anonymous
Gast





BeitragVerfasst am: 22. Jan 2002 15:02   Titel: Re: Postscript-Level

Schonmal die *.ppd Dateien angesehen? Vielleicht lässt sich da etwas drehen...
 

Frank
Gast





BeitragVerfasst am: 22. Jan 2002 16:53   Titel: Re: Postscript-Level

..ja, habe ich - dort steht korrekt Scriptlevel (o.ä.) "1"
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy