Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Debian 3.0

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Mike+II
Gast





BeitragVerfasst am: 09. Feb 2002 11:37   Titel: Debian 3.0

Hi All

Hab Debian "woody" von CD die bei einer Zeitschrift (PC-Intern) dabei war installiert. Die source.list hab ich auf ein Debian mirror angepasst (ftp.//ftp.de.debian.org/usw usw) jetzt hab ich aber folgendes Problem sobald ich ein packet installe egal welches läuft die normale installationsrutine ab bis auf folgende Fehlermeldung.

perl: warning: Falling back to the standard locale ("C").
perl: warning: Setting locale failed
perl: warning: Please check that your locale settings:
LANGUAGE = (usenet)
LC_ALL = (usenet)
LANG = "de_DE"
are supported and installed on your system

diese Meldung erscheint mal geschätzt da es ja schnell abläuft +/- 10 mal

1. Perl hab ich eigentlich nicht installiert
2. ich denk das es ja was mit der sprache zu tun hat wurde bei der installation danach gefragt und hab sie ja auch beantwortet mit Germany de_DE und wurde auch akzeptiert ohne Meldung.

Wie kann ich jetzt diese Fehlermeldung beheben bin für jede Hilfe sehr Dankbar

Mike II
 

peterm



Anmeldungsdatum: 16.09.2000
Beiträge: 287

BeitragVerfasst am: 09. Feb 2002 11:45   Titel: Re: Debian 3.0

Hi Mike,

keine Garantie:

Installiere perl, user-de (evtl. auch locales) und mach` ein base-config.

(Wenn perl eine Warnung ausgibt, müsste es eigentlich aber installiert sein).

Versuch`s einfach mal.

P.S.: Du kannst auch irgendwie exports verändern oder eine Datei in /etc editieren, aber
base-config lässt dich deine Sprache etc. einstellen.

cu + viel Erfolg
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Mike II
Gast





BeitragVerfasst am: 09. Feb 2002 18:30   Titel: Re: Debian 3.0

HI

@Peter Dank dir mal für deine Antwort. Also Perl ist wirklich installiert muss wohl beim apt-get dist-upgrade installiert worden sein hatte es nicht genau beobachtet was alles installed und upgegradet wurde. Mit base-config war ein sehr guter tipp, wurde nach sachen gefragt die bei der installation nicht abgefragt wurden und es wurde sogar noch einiges aktualisiert.
Muss aber leider erwähnen das das Problem mit apt weiterhin besteht, hab ein zweites mal neu über potato installed und sobald ich kdebase installiere ist die Meldung vorhanden d.h. egal was nach apt-get install xxxx eingebe kommt die obengenannte meldung wieder und da fiel mir sogar auf das Perl mit installiert wird. Aber die Installationsroutine die läuft wie ich es unter potato gewohnt bin ab. In der /etc/envourment oder so ähnlich hab ich mal nachgeschaut und dort steht auch das mit Lang=de_DE , deswegen bin ich zur Zeit auch ratlos hatte mit Perl nie was zu tun gehabt und hoffe noch auf weitere Hilfe aus dem Forum.

Thx

Mike II
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy