Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Opera startet nicht

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
wildsilk



Anmeldungsdatum: 18.05.2000
Beiträge: 77
Wohnort: Odenwald

BeitragVerfasst am: 26. Feb 2002 22:12   Titel: Opera startet nicht

Hallo !

Ich hatte mal Opera 6.... ganz prima im Laufen. Nach einem Absturz gelingt mir allerdings kein Start mehr. (Nur 5.x läuft wieder)
Die allerneuste 6. Beta startet ebenfalls in KDE nach langem "Herumgesuche" NICHT. Icon erlischt.

Fehlermeldung auf der Konsole :/usr/bin/opera: line 59: 5923 Speicherzugriffsfehler $OPERA "$@"


Das ist wie ich sehe die Zeile nach # Running Opera .....


Hat jemand einen Rat wie ich da ran kann? (Start-Fehler war unabhängig von stat. oder dyn Version !!)


SuSE 7.2 KDE 2.2.2
Danke im voraus!
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

jensemann



Anmeldungsdatum: 08.12.2001
Beiträge: 189
Wohnort: Krefeld (obwohl mir Kölsches Bier lieber ist)

BeitragVerfasst am: 27. Feb 2002 0:36   Titel: Re: Opera startet nicht

Hi F.Mack
Ich hab Opera noch nie benutzt, aber der hat doch bestimmt, ne konfigurationsdatei in deinem Home Verzechniss, mach die mal platt und versuchs dann nchmal. Ich schätze mal einfach, das der beim absturz seine config datei kaputt gemacht hat und jetzt beim lesen dieser ein segfault produziert.
Mfg jensemann
_________________
Hilfe bei LFS Problemen: <a href="http://www.lfsforum.org" target="_blank"><!--auto-->http://www.lfsforum.org</a><!--auto-->
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

wildsilk



Anmeldungsdatum: 18.05.2000
Beiträge: 77
Wohnort: Odenwald

BeitragVerfasst am: 27. Feb 2002 2:04   Titel: Re: Opera startet nicht

Danke für den Tip !

Es war die opera.ini (opera5.ini und opera6.ini hatten keinen Einfluss) im /home Verzeichnis!

Jetzt läuft der 6.0 Beta 1 Opera einwandfrei!

Gruß Franz
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Steff
Gast





BeitragVerfasst am: 01. März 2002 10:03   Titel: Re: Opera startet nicht

Welche Schriftarten habt ihr für opera eingerichtet? Ich habe für alle Seiten Arial vorgegeben. jetz werden bei mir aber einige Seiten (z.B. suse.de) nur mit irgendwelchen Hyroglyphen dargestellt.
Steff
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy