Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
SuSE8 alles nur schlecht ?

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Stefan
Gast





BeitragVerfasst am: 18. Apr 2002 12:42   Titel: SuSE8 alles nur schlecht ?

Hi!

Wie sind denn eure Erfahrungen mit der neuen SuSE 8 ? Man liest so vieles schlechtes. Hat jemand auch gute Erfahrungen mit der gemacht ? Mein Einsatzgebiet: Es sollte ein netter Desktop-PC werden... also Server-Funktionaliäten nur bei Bedarf.

Eigentlich wollte ich mir die gerade kaufen...

Ein völlig verunsicherter
Stefan
 

BO
Gast





BeitragVerfasst am: 18. Apr 2002 13:09   Titel: Re: SuSE8 alles nur schlecht ?

läuft verdammt glatt bei mir und deutlich schneller als die 7.3
kde3 läuft auch sehr schnell und sieht mit liquid-theme (zusatz) saustark aus ;)

http://www.krieb.de/desktop.png
http://www.krieb.de/desktop2.png
 

domseichter



Anmeldungsdatum: 11.02.2002
Beiträge: 57
Wohnort: Laufen

BeitragVerfasst am: 18. Apr 2002 16:52   Titel: Re: SuSE8 alles nur schlecht ?

Läuft bei mir auch sehr gut. Vor allem Yast2 ist sehr schnell geworden. Das einzige Problem das ich bis jetzt habe ist das ntpdate immer crashed Smile, damit kann ich aber leben.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

rakl



Anmeldungsdatum: 17.06.2000
Beiträge: 194
Wohnort: Beckum

BeitragVerfasst am: 18. Apr 2002 20:25   Titel: Re: SuSE8 alles nur schlecht ?

Kann mich auch nicht beklagen.
Installation über YaST müsste jetzt fast jeder können.
Dafür sollte man SuSE auch mal ein dickes Lob aussprechen.

Klein wenig Stress habe ich mit Java und Konqueror (oder ander Webbrowser).
Das arbeitet noch nicht richtig zusammen.

Das die LoginNamen doppelt in KDM auftauchen kann ich mit leben.
Kann man bestimmt auch abstellen, aber dazu müsste ich wissen wie das Configfile heisst.

Aber, alles in allem macht es einen recht guten Eindruck.

Gruß
Rainer
_________________
Linux - Freie Software für eine freie Welt
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

rs



Anmeldungsdatum: 23.08.2000
Beiträge: 262
Wohnort: Bayreuth

BeitragVerfasst am: 19. Apr 2002 12:46   Titel: Re: SuSE8 alles nur schlecht ?

Ich find SuSE8.0 eigentlich auch ganz gut. Installation und Konfiguration ist recht einfach. Nur leider läuft mein Tribes 2 nicht mehr (
_________________
MfG
RS

<a href="http://www.holarse.net" target="_blank"><!--auto-->http://www.holarse.net</a><!--auto-->
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Udo
Gast





BeitragVerfasst am: 19. Apr 2002 13:15   Titel: Re: SuSE8 alles nur schlecht ?

So, nach einer Woche rumfummeln und testen, sind ungereimtheiten entdeckt und gutes erkannt.

Was ich gut finde und auch sofort lief:

DSL-Einbindung
Drucker HP2100
Netzwerkkarte
Geforce3 TI200 mit 3d Unterstützung
3Ware IDE-Raid Controller
Soundblaster 5.1 Live
KDE3 und die Performance.

Was ich seltsam finde:

Besitze nur ein CDrom im Rechner.
Das ist ein IDE Brenner von Plextor.
Nach der Installation hatte ich aber zwei CDrom Symbole auf dem Desktop.
Einmal war es CD-Recorder und CD-Rom.
Wenn ich CD-Rom anklickte bekahm ich ein Fehlermeldung.
Wenn ich yast2 Paket nachinstallieren wollte auch.
Audiocd's konnte ich nicht abspielen, nur Brennen ging.
Ich sah das ein Symlink @cdrom im Ordner /dev einen anderen Eintrag hatte als @cdrecorder.
Als ich den Eintrag in @cdrom auf /dev/sr0 gesetzt hatte(der stand auf /dev/hda),funktionierte auf einmal das andere CDrom-Symbol
auf dem Desktop.
Yast2 konnte mit dem CDrom jetzt etwas anfangen und Audio Programme konnten auch aufs Laufwerk zugreifen.
Brennen ging die ganze Zeit, weil Symlink @cdrecorder ja einen richtigen Eintrag hatte.

Was ich gar nicht verstehe: USB spielt verrückt.

Zuerst ging meine USB Maus nach dem ersten Reboot gar nicht(vorher schon).
Hatte zu dem Zeitpunkt beim Installieren den Scanner(HP5300c) drann.
Der wird zwar nicht unter Linux unterstüzt,aber deshalb darf er ja den Bus nicht stören.
Als ich die Maus allein am USB Bus angeschlossen hatte lief sie.
Wenn ich beim Booten mein Digital Kammera(Powershot S10) angeschlossen habe(per USB), wird diese
erkannt, aber ich kann nirgens meine Maus im System erkennen.Dies dann auch nicht angesprochen wird.

Es wird nun auf dem Desktop ein Camsymbol angezeigt und es wird auch ein Zugriff auf meine Kammera
zugelassen,aber nach ein paar KB wird ein Verbindungsfehler angezeigt und die Kammera ist aus der USBView
Liste verschwunden.
Ein aus-und einschalten der Kammere,lässt diese wieder auftauchen und das Spiel geht von vorne los.
Dieses Problem mit der Cam habe ich auch auf meinem Laptop wiederholen können.

Unter 7.3 hatte ich es mal geschafft gphoto2 zu installieren und Daten von der Cam zu holen.
Bei der 8.0 sollte es funktionieren,tut es aber nicht.

Auf allen Systemen habe ich 8.0 frisch installiert.

Eine Supportanfrage ergab nur, das bei Suse nie jemand so ein Problem mit USB hatte.

Was ich scheiße finde:
Keine Funktion wie unter Yast1 RPM-Pakete zu installieren.
Wenn unter ich unter Yast1 auf einem Verzeichniss war,was RPM-Dateien hatte,konnte
ich sofort sehen, ob ich es installiert hatte "i",oder nicht[ ],oder ob eine unterschiedliche Version vorlag[o].
Dann konnte ich alle anwählen die ich wollte und es wurden alle installiert.
Das ist jetzt nicht mehr möglich

Manches ist besser,aber einiges ist auch nicht so toll(jedenfals für mich).

Gruß Udo
 

Udo
Gast





BeitragVerfasst am: 20. Apr 2002 11:15   Titel: Re: SuSE8 alles nur schlecht ?

Neue Erkenntnisse:
Bei mir läuft jetzt USB,wenn ich den 2.4.16 Kernel von Suse 7.3
nehme.
Unter Kern 2.4.18 lies sich meine USB maus nicht mit yast2 reaktiviere, wenn
sie nicht erkkant wurde.Unter suse7.3 Kernel geht es.
Irgendwie scheint der x.x.18 Kernel doch nicht so toll zu sein.
Selbst mein Hub der mir USB Anschlüsse zu Frontseite am Computer ermöglicht,
läuft unter x.x.16 , aber nicht unter x.x.18 dem 8.0 Kernel.
Ab und zu lief unter 2.4.16 auch meine Maus nicht sofort,aber nachdem ich den hardwarescan
Script deaktiviert habe geht sie bei jedem boot.
Sehr seltsam.
 

kritiker
Gast





BeitragVerfasst am: 21. Apr 2002 11:21   Titel: Re: SuSE8 alles nur schlecht ?

soll das wirklich eine alternative zu windows werden?
ich finde es sehr bedauerlich dass aus einer großartigen idee, die linux heisst nicht mehr gemacht wird, als die konsumenten alle 6 monate mit einer schlampigen distribution zu beglücken. ich hatte 6.4 und 7.3 probiert. mehr tu ich mir nicht mehr an. ich bin momentan bei mandrake 8.2 - ist zwar auch nicht das gelbe vom ei, aber wenigstens funktionieren die sachen die mir wichtig sind. aber auch bei mdk sehe ich keine chance es schlussendlich mit windows aufzunehmen. wenn man es mit dem ms aufnimmt dann muss man besser sein. und zwar immer und überall. das ist eine tatsache denke ich. solange es doch noch gründe gibt auch win zu booten und sei es nur um eine dvd zu sehen, solange wird sich am markt leider nichts ändern.

schade!
 

rubi



Anmeldungsdatum: 16.12.2001
Beiträge: 58
Wohnort: NRW

BeitragVerfasst am: 21. Apr 2002 12:52   Titel: Re: SuSE8 alles nur schlecht ?

Hi!

Ich habe mir auch SuSE 8 gekauft und bin begeistert!
Ich hab angefangen mit SuSE 5.x
Noch nie war eine Installation so komfortabel.

Dank dem neuen Yast habe ich es geschaft:
SCSI Scanner, SoundBlaster Live, HP Deskjet 690c, MS Maus mit Rad, Lowcost Netzwerkkarte ( CNet ), Haupauge ( inkl. Radio ), Matrox G400 und natürlich Internet über analog Modem, AUF ANHIEB ans laufen zu bekommen.

Ich kann jetzt mein System ohne MS Software betreiben!

gruß

Ruben


Zuletzt bearbeitet von rubi am 21. Apr 2002 12:52, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Stefan
Gast





BeitragVerfasst am: 22. Apr 2002 16:19   Titel: Re: SuSE8 alles nur schlecht ?

Hallo,

danke für das zahlreiche Feedback!

Nochmal zum Updaten von Packages: Heisst das, ich kann nicht mehr ganz bequem nen FTP-Server als Source angebene, und dann durchscrollen und schauen, was ich davon installiert habe und was neuer ist ? Wenn das wirklich nicht mehr geht ist das ja blöd. Oder wird das jetzt vielleicht komplett von YOU abgedeckt ? (Früher bot YOU eigentlich nur Security- und kritische Updates...)
Gruss,
Stefan
 

kathrin
Gast





BeitragVerfasst am: 28. Apr 2002 21:40   Titel: Re: SuSE8 alles nur schlecht ?

Hallo,

ich möchte auch seit 3 Tagen(!) Linux 8.0 Prof. installieren, aber ich habe echte Probleme. Dabei habe ich es sogar mit der einfachsten Art probiert, nämlich von der DVD.
Das ist eigentlich Idiotensicher, sollte man meinen. Ich hoffe trotzdem, dass es sich bei mir nur um einen „Eingabefehler“ handelt.
Linux wird installiert und wenn der Neustart (von Bootdisk.) erfolgt, geht’s auch noch. Sofern die Initialisierung erfolgt, hängt er sich beim „Monitor“ oder „Soundeinstellung“ auf.
Handbuch liegt leider nicht vor, ich glaube aber auch, dass es keine sehr grosse Hilfe sein wird (musste ich schon bei 7.3 festellen).

Fehlermeldungen wie folgt:

1. Installation: einfach „eingeschlafen“ beim Installieren
2. In. : bootet nicht richtig (nur mit Bootdiskette!)-> dann ständig
festgefahren, Yast2 lässt sich nicht öffnen
3. In. : ok, Neustart ok, Initialisierung, Passwörter etc ok, dann Video... bei Monitoreinstellung festgefahren
4. in. : ok, dann Neustart mit Bootdisk. -> „dev/hda2:contains a file system with errors, check forced" ich habe alle Anweisungen befolgt, jedoch wieder erfolglos
5. In. : dann wieder wie 3. bis Monitoreinstellung, jedoch dann „Fehler beim Anlegen x11 – Konfiguration. "Bitte verwenden Sie nach dem Ende der
Install. saX (sax) zur Konfig. Von xFree 86 Version 3 saX2 (sax2) zur Konfig. Von xFree 86 Version 4.“

Natürlich habe ich mit dem 6. Versuch eine manuelle Installation vorgenommen und dieses x11 zusätzlich angeklickt. Wieder ohne Erfolg, was kann ich tun, damit ich ebenfalls in den Genuss der Nutzung“ kommen kann.

Ich muss zugeben, dass Linux noch etwas Neuland für mich ist und ich mich erst seit 2 Wochen damit beschäftige. Jedoch habe ich auf meinem "Dienstrechner" Linux 8.0 nach dem 2. Mal erfolgreich installiert (mit der selben DVD Smile).

Vielleicht kannst mir jemand irgendwie helfen, sodass ich endlich vorwärts komme? Ich bin schon richtig verzweifelt.

Gruss Kathrin
 

rubi



Anmeldungsdatum: 16.12.2001
Beiträge: 58
Wohnort: NRW

BeitragVerfasst am: 28. Apr 2002 22:47   Titel: Re: SuSE8 alles nur schlecht ?

hi!

Hast du mal geschaut ob deine Hardware Linux kompatibel ist?

gruß

RubenZ
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

trinity



Anmeldungsdatum: 12.10.2001
Beiträge: 821

BeitragVerfasst am: 29. Apr 2002 10:49   Titel: Re: SuSE8 alles nur schlecht ?

@Stefan
Das geht immer nochmit Yast2 (ich will wieder mein Yast1 *schluchz*)

@kathrin
Hast du schon die Installation über Safe-Settings versucht (bzw. den Systemstart)?
_________________
"Korrekt, Freundlich, Kostenfrei", wähle genau zwei. (Lutz Donnerhacke in dcsf)
 
Benutzer-Profile anzeigen Private Nachricht senden

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 29. Apr 2002 12:14   Titel: Re: SuSE8 alles nur schlecht ?

Hallo, kann mir mal jemand das Kernel-2.4.18.rpm per EMail schicken, dann kann ich mir erst mal die Eval in Ruhe anschauen und sie auch auf Festplatte starten.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy