Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Opera mag nicht mehr

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
axeljaeger
Gast





BeitragVerfasst am: 10. Mai 2002 17:12   Titel: Opera mag nicht mehr

seit gestern lässt sich Opera auf meinem MDK 8.2 PC nicht mehr starten:

libpng warning: Application was compiled with png.h from libpng-1.2.1
libpng warning: Application is running with png.c from libpng-1.0.12
libpng error: Incompatible libpng version in application and library
/usr/bin/opera: line 73: 4279 Speicherzugriffsfehler ${OPERA} "${@}"
 

M. Blankenfeld
Gast





BeitragVerfasst am: 10. Mai 2002 17:28   Titel: Re: Opera mag nicht mehr

Also mit diesen Fehlermeldungen kann ich nicht viel anfangen.
Hast du nach Opera irgendwelche Programme installiert, die
nicht auf Abhänigkeiten überprüft haben oder es nicht konnten?

Dann wäre immerhin möglich, daß irgendwelche wichtigen Dateien
überschrieben worden sind, auf die Opera zugreifen will und nicht
mehr kann.

Aber ich sag gleich dazu, daß ich auch noch in den Anfängen bei
Linux stecke, so daß ich mich gern korrigieren lassen, sollte
ich mit meiner Ansicht auf dem Holzweg sein

Gruß
M. Blankenfeld
 

domseichter



Anmeldungsdatum: 11.02.2002
Beiträge: 57
Wohnort: Laufen

BeitragVerfasst am: 10. Mai 2002 17:55   Titel: Re: Opera mag nicht mehr

Du wirst warscheinlich eine neuere libpng version installiert haben die zur alten incompatibel ist, daher will opera nciht mehr. Vieleicht kannst Du ja wieder die alte drauf tun, aber damit könntest Du irgendeine andere Anwendung kaputt machen, die die neuere libng braucht.
_________________
<!--http--><a href="http://www.kbarcode.net" target="_blank">kbarcode.net</a><!--url--> - <!--http--><a href="http://www.krename.net" target="_blank">krename.net</a><!--url-->
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

axeljaeger
Gast





BeitragVerfasst am: 10. Mai 2002 18:17   Titel: Re: Opera mag nicht mehr

das lustige ist ja, ich hab gar nichts gemacht. Opera hing, da hab ich den Prozess mit dem Totenkopf abgeschossen, dann lies er sich nicht mehr starten. Normalerweise kommen ja bei Kompatibilitätsproblemen andere Fehlermeldungen
 

Walter Ramseier
Gast





BeitragVerfasst am: 10. Mai 2002 20:44   Titel: Re: Opera mag nicht mehr

Ich hatte dieses Problem auch: Opera 5 verwendet eine ältere Version von libpng als in Mandrake 8.2. Diese Version ist in der CD1 von Mandrake 1 oder auf einem mirror zu finden, der Mandrake 8.1-rpms enthält. Es ist die Datei ./Mandrake/RPMS/libpng2-1.0.12-2mdk.i586.rpm - es gibt keine Probleme, weil die neuere Version nicht überschrieben wird.
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 11. Mai 2002 5:12   Titel: Re: Opera mag nicht mehr

erstell dir einen link libpng.so.2, der auf libpng.so.3 zeigt. ganz eindeutig wurde libpng upgedatet, was vielfach die programme stört, weil viele bibliotheken wie qt dagegen gelinkt sind.

Zuletzt bearbeitet von gewitter am 11. Mai 2002 5:12, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy