Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Probleme mit rpm-Dateien

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Xody
Gast





BeitragVerfasst am: 14. Mai 2002 20:09   Titel: Probleme mit rpm-Dateien

Hallo,
ich habe mir von www.kdevelop.de Kdevelop gezogen. Ich habe ins Verzeichniss gewechselt indem sich die Dateien befinden und habe dann rpm -i <programmname>.rpm eingegeben und dann wurden die Dateien im Terminal aufgelistet und da stand bei jeder Datei dran:
xxnamexx gebraucht
xxname2xx gebraucht
...

Was ist das? Wie kann ich des nun installieren? Muss das so sein?(Hier im Tutorial wird nicht mehr erklärt und das ist mein erster Versuch eine rpm-Datei zu installieren)
 

templer
Gast





BeitragVerfasst am: 15. Mai 2002 10:09   Titel: Re: Probleme mit rpm-Dateien

Hallo Xody, weiss es nicht genau, aber könnte es sein das Du kdevelop schon installiert hast (frühere Version?)
versuche doch bitte mal ein: rpm -Uhv <programmname>.rpm (das U muss gross geschrieben sein)

Wie gesagt, ich weiss es nicht, aber versuch es doch bitte mal
 

linkfinger
Gast





BeitragVerfasst am: 15. Mai 2002 12:58   Titel: Re: Probleme mit rpm-Dateien

Hi,

wenn irgendwelche dateien gebraucht werden, dann handelt es sich gewöhnlich um abhängigkeiten. diese dateien müssen zuvor installiert sein, damit das programm läuft. also erst die dateien organisieren (in der richtigen version) und dann das programm, welches du eigentlich installieren willst.

linkfinger
 

Xody
Gast





BeitragVerfasst am: 15. Mai 2002 14:32   Titel: Re: Probleme mit rpm-Dateien

Hi,
Erstmal danke für die Antworten.Ich glaube ich habe bisschen wenig erklärt. Ich habe mir das nochmal angesehen und da stand:

Fehler: fehlgeschlagene Paket-Unabhängigkeiten:
qt-devel wird von kdevelop-2.0.2-0 gebraucht
qt-extensions wird v....... gebraucht
...usw...

Das würde heissen, dass da einige Packete fehlen, oder?

Noch was: wo finde ich die KDEvelop-version die schon bei Linux (Suse Linux 7.0) dabei ist?
 

Xody
Gast





BeitragVerfasst am: 15. Mai 2002 14:58   Titel: Re: Probleme mit rpm-Dateien

Ich bins nochmal, also ich habe die Packete per Yast eingespielt, jedoch weis ich nicht wo die sich befinden.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy