Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
erst nach restart funktionieren die dienste

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
cocoon
Gast





BeitragVerfasst am: 27. Mai 2002 15:24   Titel: erst nach restart funktionieren die dienste

hi,

hab ein problem, seitdem ich SuSe 8.0 habe muss ich nach einem neustart des pc's immer die dienste restarten dass sie funktionieren
beispiel ist imap in der ined.conf oder apache.

ich muss immer /etc/init.d/apache restart machen dann funktioniert er
selbe bei inetd um das mailprotocol imap zum laufen zu bringen.
beim linux start werden aber beide mit DONE gestartet.

kann mir wer da meinen fehler sagen ?

vielen danke
 

demon
Pro-Linux


Anmeldungsdatum: 24.11.1999
Beiträge: 389
Wohnort: Wörth am Rhein

BeitragVerfasst am: 27. Mai 2002 23:20   Titel: Re: erst nach restart funktionieren die dienste

Hallo,

einen Fehler kann ich Dir leider nicht sagen, aber steht etwas in /var/log/messages? Wenn die Dinste gestartet werden, dann muss wohl etwas beim Start passieren. Es kann sein, dass sie noch einen Daemon brauchen, der aber zum Schluss gestartet wird... UNgewoehlich ist es aber schon. In der Regel sind die Abfragen der Returnwerte schon korrekt. Es kann auch sein, dass die Dinste starten und dann aber sterben aus welchem Grund auch immer.

Gruss

demon
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

cocoon
Gast





BeitragVerfasst am: 28. Mai 2002 7:41   Titel: Re: erst nach restart funktionieren die dienste

hier mal ein auszug meines log files :

May 28 08:33:19 linuxkiste syslogd 1.4.1: restart.
May 28 08:33:24 linuxkiste kernel: klogd 1.4.1, log source = /proc/kmsg started.
May 28 08:33:24 linuxkiste kernel: Inspecting /boot/System.map-2.4.18-4GB
May 28 08:33:24 linuxkiste kernel: Loaded 12771 symbols from /boot/System.map-2.4.18-4GB.
May 28 08:33:24 linuxkiste kernel: Symbols match kernel version 2.4.18.
May 28 08:33:24 linuxkiste kernel: Loaded 179 symbols from 8 modules.
May 28 08:33:24 linuxkiste kernel: PCI: Found IRQ 11 for device 00:09.0
May 28 08:33:24 linuxkiste kernel: PCI: Sharing IRQ 11 with 00:04.2
May 28 08:33:24 linuxkiste kernel: 3c59x: Donald Becker and others. www.scyld.com/network/vortex.html
May 28 08:33:24 linuxkiste kernel: 00:09.0: 3Com PCI 3c905 Boomerang 100baseTx at 0xd000. Vers LK1.1.16
May 28 08:33:24 linuxkiste kernel: usb.c: registered new driver usbdevfs
May 28 08:33:24 linuxkiste kernel: usb.c: registered new driver hub
May 28 08:33:24 linuxkiste kernel: usb-uhci.c: $Revision: 1.275 $ time 14:22:01 Mar 27 2002
May 28 08:33:24 linuxkiste kernel: usb-uhci.c: High bandwidth mode enabled
May 28 08:33:24 linuxkiste kernel: PCI: Found IRQ 11 for device 00:04.2
May 28 08:33:24 linuxkiste kernel: PCI: Sharing IRQ 11 with 00:09.0
May 28 08:33:24 linuxkiste kernel: usb-uhci.c: USB UHCI at I/O 0xd400, IRQ 11
May 28 08:33:24 linuxkiste kernel: usb-uhci.c: Detected 2 ports
May 28 08:33:24 linuxkiste kernel: usb.c: new USB bus registered, assigned bus number 1
May 28 08:33:24 linuxkiste kernel: hub.c: USB hub found
May 28 08:33:24 linuxkiste kernel: hub.c: 2 ports detected
May 28 08:33:24 linuxkiste kernel: usb-uhci.c: v1.275:USB Universal Host Controller Interface driver
May 28 08:33:25 linuxkiste kernel: isapnp: Scanning for PnP cards...
May 28 08:33:25 linuxkiste kernel: isapnp: No Plug & Play device found
May 28 08:33:26 linuxkiste kernel: IPv6 v0.8 for NET4.0
May 28 08:33:26 linuxkiste kernel: IPv6 over IPv4 tunneling driver
May 28 08:33:26 linuxkiste sshd[570]: Server listening on :: port 22.
May 28 08:33:26 linuxkiste kernel: PCI: Found IRQ 10 for device 00:0b.0
May 28 08:33:27 linuxkiste kernel: parport0: PC-style at 0x378 [PCSPP,TRISTATE]
May 28 08:33:27 linuxkiste kernel: parport0: irq 7 detected
May 28 08:33:27 linuxkiste kernel: parport0: faking semi-colon
May 28 08:33:27 linuxkiste kernel: parport0: Printer, Hewlett-Packard HP LaserJet 1100
May 28 08:33:27 linuxkiste kernel: lp0: using parport0 (polling).
May 28 08:33:27 linuxkiste kernel: lp0: compatibility mode
May 28 08:33:31 linuxkiste /usr/sbin/cron[726]: (CRON) STARTUP (fork ok)
May 28 08:33:34 linuxkiste /etc/hotplug/net.agent[576]: No HW description found ... exiting
May 28 08:33:36 linuxkiste nmbd[727]: [2002/05/28 08:33:36, 0] nmbd/nmbd_responserecordsdb.c:find_response_record(237)
May 28 08:33:36 linuxkiste nmbd[727]: find_response_record: response packet id 7872 received with no matching record.
May 28 08:33:36 linuxkiste nmbd[727]: [2002/05/28 08:33:36, 0] nmbd/nmbd_responserecordsdb.c:find_response_record(237)
May 28 08:33:36 linuxkiste nmbd[727]: find_response_record: response packet id 7873 received with no matching record.
May 28 08:33:36 linuxkiste kernel: eth0: no IPv6 routers present

bitte helft mir

lg cocoon
 

cocoon
Gast





BeitragVerfasst am: 28. Mai 2002 7:52   Titel: Re: erst nach restart funktionieren die dienste

danke habs geschafft !
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy