Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
PHP3 bei SUSE7.3 ????

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
PeterParker
Gast





BeitragVerfasst am: 27. Jun 2002 17:34   Titel: PHP3 bei SUSE7.3 ????

Hallo @all,

ich bin im Moment gerade dabei, auf einem Rechner, auf dem SUSE Linux 7.3 läuft ein LAMP-System aufzusetzen. Allderings habe ich dabei einige Probleme:

Ich habe mySQL, PHP4 und Apache installiert. Bis hierher funktioniert alles ohne Probleme. Der Apache zeigt mir normale HTML-Dateien und auch PHP4-Dateien ohne Probleme an. Aber wie bekomme ich mein System dazu, das es auch PHP3-Dateien verarbeitet ?? Ist PHP4 nicht abwärtskompatibel ?? Muß ich PHP3 zuerst noch installieren und wenn ja, wie ???

Fragen über Fragen, ich hoffe Ihr könnt mir bei meinem Problem helfen !


Vielen Dank schon im voraus,

Gruß PeterParker
 

trinity



Anmeldungsdatum: 12.10.2001
Beiträge: 821

BeitragVerfasst am: 28. Jun 2002 20:41   Titel: Re: PHP3 bei SUSE7.3 ????

RTFM!

http://www.php.net/manual/en/migration4.php
_________________
"Korrekt, Freundlich, Kostenfrei", wähle genau zwei. (Lutz Donnerhacke in dcsf)
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy