Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Installation klappt nicht...

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
hereticsphere



Anmeldungsdatum: 25.07.2002
Beiträge: 1
Wohnort: Tann

BeitragVerfasst am: 25. Jul 2002 19:56   Titel: Installation klappt nicht...

Hallo!

Hab ein kleines Problem (für mich ein großes, bin Neuling).

Ich wollt xine installieren und beim ausführen von ./configure bringt er eine Fehrlermeldung:

loading cache ./config.cache
checking host system type... i686-pc-linux-gnu
checking target system type... i686-pc-linux-gnu
checking build system type... i686-pc-linux-gnu
checking for a BSD compatible install... /usr/bin/install -c
checking whether build environment is sane... configure: error: newly created file is older than distributed files!
Check your system clock


Ich kann damit wirklich nicht viel anfangen.... ich hoff Ihr helft mir!

Danke im Voraus....

Mfg
Hereticsphere
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Hereticsphere
Gast





BeitragVerfasst am: 25. Jul 2002 20:01   Titel: Re: Installation klappt nicht...

Hallo!

Sorry für den dummen post....

Habs selbst gelöst...wahr ja auch nicht schwer...*g*
 

Hereticsphere
Gast





BeitragVerfasst am: 25. Jul 2002 20:40   Titel: Re: Installation klappt nicht...

Hallo!

So, jetzt hab ich doch nochmal ein Problem! Ich kann zwar ./configure machen, dann macht er auch, aber am Ende wenn ich dann make oder make install eingebe will er nicht....no such file or directory...

Was mach ich falsch?

Bitte helft mir...

Danke im Voraus!
 

nano
Gast





BeitragVerfasst am: 25. Jul 2002 21:52   Titel: Re: Installation klappt nicht...

Hi Hereticsphere,

entweder existiert kein Makefile (dann ist wohl bei dem ./configure doch was schief gelaufen),

oder das tool 'make' ist auf deinem System noch nicht installiert.
(einfach mal 'whereis make' in der Konsole ausführen)

Hast denn schon anderer Programme erfolgreich kompilieren können?

Gruß,
nano
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy