Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
aufgestaute fragen

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
ligo



Anmeldungsdatum: 27.07.2002
Beiträge: 2

BeitragVerfasst am: 27. Jul 2002 16:51   Titel: aufgestaute fragen

Salute an alle, die sich für Linux interessieren

eine woche habe ich jetzt auf meinem alten 333er celeron SuSE Linux 8.0 installiert.
Schon oft habe ich mich in Linux versucht, aber dank der neuartigen Installation von 8.0 hat echt alles geklappt, DSL usw.
mit hilfe von www.adsl4linux.de habe ich dann den rechner zum DSL Router gemacht, was auch _recht_ gut funktioniert.
ach ja, meine festplatte:

| hda1:windows2k:1GB | hda2:linuxboot:200MB | hda5:swap:200MB | hda6:linux:5,7GB | hda7:FAT32 linuxinstallation:6GB |

ich habe mir vom SuSE-Mirror FTP in Darmstadt unter Windows 2000 Linux gezogen und es auf die FAT32 partition gesaved.
die installation hat auch so wunderbar geklappt.

Nun zu meinem ersten, hauptsächlichen Problem:
Will ich mit Yast2 die Installationsquelle wählen, die ich ja eigentlich hda7 ist, sagt er folgendes:

Es ist nicht mglich, das Quellmedium einzuhngen.
mount: /dev/hda7 ist bereits gemountet oder /tmp/mnt wird gerade benutzt
mount: Laut mtab ist /dev/hda7 schon auf /tmp/mnt gemountet

fstab sieht so aus:
---------------
/dev/hda6 / reiserfs defaults 1 2
/dev/cdrecorder /media/cdrecorder auto ro,noauto,user,exec 0 0
/dev/cdrom /media/cdrom auto ro,noauto,user,exec 0 0
/dev/hda2 /data1 auto noauto,user 0 0
devpts /dev/pts devpts defaults 0 0
/dev/fd0 /media/floppy auto noauto,user,sync 0 0
proc /proc proc defaults 0 0
usbdevfs /proc/bus/usb usbdevfs noauto 0 0
/dev/hda5 swap swap pri=42 0 0
---------------

und mtab sieht interessanterweise so aus:
---------------
/dev/hda6 / reiserfs rw 0 0
proc /proc proc rw 0 0
devpts /dev/pts devpts rw 0 0
shmfs /dev/shm shm rw 0 0
usbdevfs /proc/bus/usb usbdevfs rw 0 0
----------------
Diese Fehlermeldung sagt er IMMER, egal, ob ich hda7 auch mal mounte, alles umounte, der Hammer:
Selbst wenn ich eine FTP - Quelle angebe, sagt er, dass laut mtab /tmp/mnt bereits mit hda7 gemountet ist.
natürlich ist das die Spitze des eisbergs:
Pakete will ich deshalb installieren, weil ich die Kernelsources installieren will, diese benötige ich, da VMWARE, das nächste problem, auf dem Rechner laufen soll, ich hoffe mal, daß sich das problem behebt, wenn ich die Kernelquellen installiert habe.
Das der PC ein Router ist, und ich eigentlich garkein Monitor dafür habe, würde ich ihn gerne Remote administrieren.
VNC Habe ich schon ausprobiert, aber irgendwie gibts da wohl nur die X-Oberfläche für arme.
Meine Vision:
Ich wähle mich remote mit einem Programm X auf meinen Rechner, ich erblicke KDE mit einem VMWARE Fenster, indem Win98 läuft, für Kazaa, edonkey, soulseek etc...
3D-Detonatortreiber klappen auch nicht, aber damit will ich euch hier garnicht belasten...
und,,, ich hab ja eigentlich schon aufgehört mich darüber aufzuregen,
beim starten der DSL-Verbindung sagt er immer: _Couldn't increase MPU to 1500_
Außerdem scheint er das DSL0 Device nur dann zu starten, wenn er lust hat.
Erst klappts nicht beim Linux Start, doch durchs einfache _reboot_ funktionierts dann, kenne ich eigenlich nur von Windows....

mit unendlich freundlichen und hilfsbedürftigen Grüßen
LiGo aka Christian
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Descartes
Gast





BeitragVerfasst am: 27. Jul 2002 17:35   Titel: Re: aufgestaute fragen

wie umständlich...

Die meisten deiner geschilderten Probleme wirst du los, wenn du die Distribution kaufst und dann von der CD/DVD installierst. Klar ist es möglich das ganze auch übers Web downzuloaden und dann so wie du beschrieben hast zu installieren....aber ettliche Gigabyte stundenlang durch meine DSL Verbindung zu quälen wenn ich das gleiche auch für wenige zig Euro bequemer haben kann ? Nein danke, dabei unterstütze ich wenigstens auch noch den Distributor durch meinen kauf einer Distribution -- SuSE, RedHat, Mandrake, Debian, ... leben auch nicht nur von der Luft allein.

> Meine Vision:
> Ich wähle mich remote mit einem Programm X auf meinen Rechner, ich erblicke KDE mit
> einem VMWARE Fenster, indem Win98 läuft, für Kazaa, edonkey, soulseek etc...

Kein Problem.
Hast du einen Rechner mit XServer (entweder ein Unix mit X11 oder ein Windows mit XServer z.B. Exceed, Starwin32, ...) dann kannst du dich auf dem Linux Rechner unter X11 einloggen. Mit der X-Verbindung kannst du dann ganz normal auf dem Zielrechner arbeiten -- ganz so wie wenn du dort lokal arbeiten würdest.

> 3D-Detonatortreiber klappen auch nicht, aber damit will ich euch hier garnicht belasten...
Wenn du dort drauf eh nur Linux + VMware laufen lassen möchtest um dann von Remote aus auf diesen Rechner zugreifen zu können, dann brauchst du doch dort auch gar keine Detonator Treiber.

> beim starten der DSL-Verbindung sagt er immer: _Couldn't increase MPU to 1500_
Du meinst MRU nicht MPU.
Die Meldung sollte trotzdem keine Probleme bereiten sofern in /etc/ppp/options und /etc/ppp/peers/pppoe die MRU und MTU auf 1492 eingestellt wird und der PPP-Daemon diese Werte auch verwendet.

> Außerdem scheint er das DSL0 Device nur dann zu starten, wenn er lust hat.
...oder wenn du ihm sagst dass er es starten soll...
Was sagt denn die SuSE Dokumentation (SuSE Handbücher liegen ja auch als PDF vor) zur DSL Einrichtung ?

> Erst klappts nicht beim Linux Start, doch durchs einfache _reboot_ funktionierts dann,
> kenne ich eigenlich nur von Windows....
Zumindest nach einer Betriebssysteminstallation ist ein Reboot angebracht -- wenn auch nur um zu schauen ob alles korrekt aufgesetzt ist.

Ansonsten hätte das Netzwerk sicher auch ohne Reboot funktioniert sofern das Netzwerk neu gestartet worden wäre.
 

garnix
Gast





BeitragVerfasst am: 27. Jul 2002 18:07   Titel: Re: aufgestaute fragen

Dazu kann ich nur sagen ..Warum Einfach wenn es auch Umständlich geht...
Geh mal auf die Supportseite von SuSE (http://sdb.suse.de/de/sdb/html)
dort findest du die Antworten auf deine Fragen.
Nochwas Kazaa und edonkey dafür braucht man kein win und vmware....
Wenn du allerdings, so wie ich das lese, nur einen DSL-Router brauchst dann schau mal bei
www.fli4l.de vorbei,ist vielleicht die bessere Lösung für dich.

Viel Spass
 

garnix
Gast





BeitragVerfasst am: 27. Jul 2002 18:26   Titel: Re: aufgestaute fragen

Hier noch ein link zur installation....
http://www.linuxnetmag.com/de/issue8/m8installation801.html
 

bAZiK
Gast





BeitragVerfasst am: 29. Jul 2002 8:54   Titel: Re: aufgestaute fragen

>: _Couldn't increase MPU to 1500_
So ne MPU ist schon ne feine Sache, nä? Smile
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy