Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
X11 support required...?!

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Hereticsphere
Gast





BeitragVerfasst am: 29. Jul 2002 12:04   Titel: X11 support required...?!

Hallo zusammen,

Ich wollt MPlayer installieren, als source...
dabei bin ich auf ein Problem gestoßen beim ./configure....
Am Ende steht dort:

ERROR: X11 SUPPORT REQUIRED FOR GUI COMPILATION


Dann hab ich in der Configure.log nachgesehen und, dort ist mir dann dies aufgefallen:

============ Checking for X11 headers presence ============
Result is: not found (check if the dev(el) packages are installed)
##########################################

============ Checking for X11 libs presence ============
Result is: not found (check if the dev(el) packages are installed)
##########################################

============ Checking for X11 ============
Result is: no
##########################################

============ Checking for DPMS ============
Result is: no
##########################################

============ Checking for Xv ============
Result is: no
##########################################

============ Checking for Xinerama ============
Result is: no
##########################################

============ Checking for Xxf86vm ============
Result is: no
##########################################

Ich denke aber das ich alle nötigen X Dateien installiert habe...
Was hab ich falsch gemacht???

Bitte um eurer Hilfe!
Danke im Voraus!
 

Bob Gomorrha
Gast





BeitragVerfasst am: 29. Jul 2002 12:25   Titel: Re: X11 support required...?!

Du musst die X11-devel packages nachinstallieren. Das sind die Entwicklerbibliotheken. Je nach Distribution würde ich mal mit dem Stichwort X11 devel reingehen und diese nachinstallieren.
 

Hereticsphere
Gast





BeitragVerfasst am: 29. Jul 2002 19:00   Titel: Re: X11 support required...?!

Ich hab alle Pakete installiert.... (die die plausibel klangen!)

Weiß nicht was ich noch machen könnte...

könntet ihr nicht vielleicht etwas genauer werden welches Paket ich denn vergessen haben könnte?

Danke im Voraus!
 

bAZiK
Gast





BeitragVerfasst am: 29. Jul 2002 19:16   Titel: Re: X11 support required...?!

SuSE user?
 

nano
Gast





BeitragVerfasst am: 29. Jul 2002 22:53   Titel: Re: X11 support required...?!

Hi Hereticsphere,
welche Distribution benutzt du denn? Die Namen der Pakete wie auch deren Zusammenstellung unterscheiden sich nämlich sehr stark zwischen den verschiedenen Distributionen.

Gruß,
nano
 

Hereticsphere
Gast





BeitragVerfasst am: 30. Jul 2002 20:51   Titel: Re: X11 support required...?!

Hallo,

Distritbutor: SuSE

Habs aber schon selbst geschafft...sorry das ich erst so spät antworte...bin im stress
aber danke für die schnelle Hilfe!
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy