Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
phpGroupeWare 0.9.14.000 - email Probleme

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Dennis
Gast





BeitragVerfasst am: 23. Sep 2002 14:29   Titel: phpGroupeWare 0.9.14.000 - email Probleme

Hallo Zusammen,

ich habe ein "schlankes" RedHat 7.3 + Patches inst.

- apache-1.3.23-14

- php-ldap-4.1.2-7.3.4
php-manual-4.1.2-7.3.4
php-mysql-4.1.2-7.3.4
asp2php-0.76.2-1
php-4.1.2-7.3.4
php-pgsql-4.1.2-7.3.4
php-imap-4.1.2-7.3.4

- mysql-3.23.49-3
mysql-devel-3.23.49-3
mysqlclient9-3.23.22-6
php-mysql-4.1.2-7.3.4
mod_auth_mysql-1.11-1
mysql-server-3.23.49-3



- sendmail-8.11.6-15
sendmail-cf-8.11.6-15


- imap-devel-2001a-10
imap-2001a-10






ich habe dann via chkconfig den pop3 / pop3s & imap / imaps
aktv.

und nactuerlich den httpd & mysqld & sendmail gestartet !




dann die Datebank fuer phpgroupware angelegt...
das setup durckgemacht.. und dann User angelegt !!!


wenn ich dann mit einem User auf das eMail Konto zugreifen will (via
phpgroupware)

geht es nicht fehler:

------

Warning: Couldn't open stream {localhost:143}INBOX in
/var/www/webdata/phpgroupware/email/inc/class.mail_dcom_imap.inc.php
on line 214

Die Verbindung zum Mailserver ist leider fehlgeschlagen.
Bitte prüfen sie Ihren Usernamen und Ihr Passwort, oder setzen Sie
sich mit Ihrem Administrator in Verbindung.
source: email class.mail_msg_base.inc.php
called from: /index.php, index_data()
imap_last_error: Certificate failure for localhost: self signed
certificate:
/C=--/ST=SomeState/L=SomeCity/O=SomeOrganization/OU=SomeOrganizationa
lUnit/CN=localhost.localdomain/Email=root@localhost.localdomain


Fatal error: Call to undefined function: parse_navbar_end() in
/var/www/webdata/phpgroupware/phpgwapi/inc/footer.inc.php on line 62


-------


Wenn ich via z.B. mozilla draufgreife gehts !!! ...





in der /var/log/maillog

erhalte ich folgenden fehler:

-----



Sep 23 15:06:12 gware imapd[1339]: imap service init from 127.0.0.1
Sep 23 15:06:12 gware imapd[1339]: Command stream end of file, while
reading line user=??? host=UNKNOWN
Sep 23 15:07:14 gware imapd[1340]: imap service init from 127.0.0.1
Sep 23 15:07:14 gware imapd[1340]: Command stream end of file, while
reading line user=??? host=UNKNOWN
Sep 23 15:23:01 gware imapd[1404]: imap service init from 127.0.0.1
Sep 23 15:23:01 gware imapd[1404]: Command stream end of file, while
reading line user=??? host=UNKNOWN

----


d.h. der Username geht wohl verloren oder ???



Hatte jemand schon mal das Problem, oder wer kann mit einen Tip geben
wie ich beim Instl. am besten vorgehe !!!



Danke

gruss Dennis
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy