Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Benötige bitte Hilfe bei Installation von ImageMagick-5.5.4

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
distl



Anmeldungsdatum: 04.01.2003
Beiträge: 8

BeitragVerfasst am: 28. Jan 2003 12:28   Titel: Benötige bitte Hilfe bei Installation von ImageMagick-5.5.4

Hallo,

Ich wollte mir ImageMagick-5.5.4 auf meinen Linux 7.3 Server installieren und bekamm nach der config die Fehlermeldung, dass der C-Compiler nicht gefunden wurde.

configure:2362: error: no acceptable C compiler found in $PATH

Ich dachte der Compiler wäre standartmässig bei Linux dabei.
Wie installiere ich jetzt nachträglich den C-Compiler und wo bekomme ich diesen her?

Bitte um Hilfe.

Danke und Gruss

PS: Wenn es hilft kann ich die ganze log posten.
 
Benutzer-Profile anzeigen Private Nachricht senden

gunnar



Anmeldungsdatum: 12.11.2002
Beiträge: 212
Wohnort: Bodenwerder

BeitragVerfasst am: 28. Jan 2003 12:45   Titel: Re: Benötige bitte Hilfe bei Installation von ImageMagick-5.5.4

der ist auch dabei, aber wohl nicht installiert. Start mal Yast und wähle gcc aus, die notwendigen zusätzlichen Pakete werden fast automatisch über die Abhängigkeiten ausgewählt. Und dann probiers nochmal ...
 
Benutzer-Profile anzeigen Private Nachricht senden

distl



Anmeldungsdatum: 04.01.2003
Beiträge: 8

BeitragVerfasst am: 28. Jan 2003 16:18   Titel: Re: Benötige bitte Hilfe bei Installation von ImageMagick-5.5.4

Ich sehe kein gcc in Yast. Ich habe leider nur Yast1.
 
Benutzer-Profile anzeigen Private Nachricht senden

gunnar



Anmeldungsdatum: 12.11.2002
Beiträge: 212
Wohnort: Bodenwerder

BeitragVerfasst am: 28. Jan 2003 16:32   Titel: Re: Benötige bitte Hilfe bei Installation von ImageMagick-5.5.4

Yast aufmachen, Pakete installieren wählen (vorher CD einlegen), Gruppe Entwicklung o.ä. wählen, nach "gcc.rpm: Der GNU C-Compiler mit Supportfiles" sehen, auswählen, fertig!
 
Benutzer-Profile anzeigen Private Nachricht senden

distl



Anmeldungsdatum: 04.01.2003
Beiträge: 8

BeitragVerfasst am: 28. Jan 2003 17:30   Titel: Re: Benötige bitte Hilfe bei Installation von ImageMagick-5.5.4

Hallo und danke,

ich habe es geschafft. ImageMagick ist installiert. ABER ich finde nirgends die mogrify.exe. Sollte ich noch irgendetwas compilieren?
 
Benutzer-Profile anzeigen Private Nachricht senden

gunnar



Anmeldungsdatum: 12.11.2002
Beiträge: 212
Wohnort: Bodenwerder

BeitragVerfasst am: 28. Jan 2003 22:43   Titel: Re: Benötige bitte Hilfe bei Installation von ImageMagick-5.5.4

was ist den eine .exe ???
 
Benutzer-Profile anzeigen Private Nachricht senden

jj
Gast





BeitragVerfasst am: 30. Jan 2003 14:37   Titel: Re: Benötige bitte Hilfe bei Installation von ImageMagick-5.5.4

Hallo Distl,
Du hast wahrscheinlich schon bemerkt, dass das Programm auch ohne *.exe funktioniert. *.exes gibt's naemlich nicht unter Linux. Die binaries heissen einfach wie das Programm eben heisst, in Deinem Fall mogrify. Zu finden mit
which mogrify

gruss
jj
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy