Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Installationsquelle wechselt nicht

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Praktikant
Gast





BeitragVerfasst am: 04. Feb 2003 23:28   Titel: Installationsquelle wechselt nicht

Ich habe die zu installierenden Pakete in meinen Home-Ordner kopiert.
Nun will ich unter Yast2 diese Pakete installieren. Also sage ich "Installationquelle wechslen"
und gebe unter "Festplatte" "/home/user/kde" ein.
Allerdings gibt Yast dann immer folgende Meldung aus.

Es ist nicht möglich, das Quellmedium einzuhängen.
/dev/hdc: Eingabe-/Ausgabefehler mount: Sie müssen den Dateisystemtyp angeben

Ich wäre echt dankbar für einen Tip.
 

Tom
Gast





BeitragVerfasst am: 05. Feb 2003 9:27   Titel: Re: Installationsquelle wechselt nicht

ich habe mit dem gleichen fehler gekämpft, nachdem ich mir die Suse files heruntergeladen hatte. Ich glaube, man kann nur einzelne pakete immer separat installieren, zwar auch mit Yast, aber eben nicht so komfortabel, wie eben mit den "gekauften" CDs/DVDs. Auf der Suse homepage steht wohl auch eine Mitteilung, dass man von den heruntergeladenen paketen keine "komplette" Installation erzeugen kann.
Aber, vielleicht hat hier ja jemand doch herausgefunden, wie es besser geht.
Tom
 

Havelstipper
Gast





BeitragVerfasst am: 09. Feb 2003 8:06   Titel: Re: Installationsquelle wechselt nicht

mach`s doch einfach so:

rpm -Fhv /home/user/kde/*.rpm

Havelstipper
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy