Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
X Startet nicht
Gehen Sie zu Seite 1, 2  Weiter
 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
joshu
Gast





BeitragVerfasst am: 11. Feb 2003 2:48   Titel: X Startet nicht

hi,
ich habe irgendwie was vermurgst.
Wennich mich als Benutzer anmelde kommt nur ein blauer Bilschirm mit Konsole
wenn ich dann startx ein´gebe kommt:
Fatal Server Error
Server is already Active
for Display 0
if this server is no longer remove tmp/.XO-lock
an start again.
Wie kann ich diese Datei removen, wie komme ich von da aus zu tmp/
Dies passiert nicht wenn ich mich als Root anmelde.
schonmal besten dank
 

Bob Gomorrha
Gast





BeitragVerfasst am: 11. Feb 2003 8:11   Titel: Re: X Startet nicht

startx -- :2
 

jj
Gast





BeitragVerfasst am: 11. Feb 2003 9:09   Titel: Re: X Startet nicht

Hallo,
bei Dir scheint der X-Server gestartet zu werden, aber kein Windowmanager.

Was genau tust Du? Was genau passiert dann)? Und wie genau sieht der Bildschirm (der blaue mit Konsole) dann aus?

gruss
jj
 

Joshu
Gast





BeitragVerfasst am: 11. Feb 2003 12:26   Titel: Re: X Startet nicht

Hi
eigendlich mache ich nichts ich fahre hoch, dann kommt dir Benutzeranmeldung aber die von xfree, wenn ich mich dann anmelde als Benutzer kommt der blaue Hintergund und einen kontekt Menue de rMaus mit dem man die Konsole starten kann.
oder halz auch Restartet, wenn ich mich dann als Root anmelde läuft alles ganz normal kann ich das vielleicht von da aus reparieren.


Gruß Joshu
 

Joshu
Gast





BeitragVerfasst am: 11. Feb 2003 12:44   Titel: Re: X Startet nicht

ich hatte ganz vergessen ich versuche es mit

startx und dann kommt die Fehlermeldung siehe oben.
 

Bob Gomorrha
Gast





BeitragVerfasst am: 11. Feb 2003 12:58   Titel: Re: X Startet nicht

Deswegen hab ich ja gemeint, daß du es mal mit

startx -- :2 versuchst.

Ein X-Server ist nämlich lt.Fehlermeldung bereits aktiv.
 

Joshu
Gast





BeitragVerfasst am: 11. Feb 2003 13:45   Titel: Re: X Startet nicht

bei startx -:2 kommt leider die selbe fehlermeldung
 

Bob Gomorrha
Gast





BeitragVerfasst am: 11. Feb 2003 15:20   Titel: Re: X Startet nicht

Sicher richtig eingetippt?

startx leertaste bindestrich bindestrich leertaste doppelpunkt zwei
 

Joshu
Gast





BeitragVerfasst am: 11. Feb 2003 16:21   Titel: Re: X Startet nicht

Hi,

jetzt komme ich ein Stück weiter das selbe nur mit schwarzem Bildschirm gebe ich nochmal startx -- :2 ein

kommt die selbe Fehlermeldung nur mit Display 2

Gruß Joshu
 

jj
Gast





BeitragVerfasst am: 12. Feb 2003 0:16   Titel: Re: X Startet nicht

Also Moment mal, wenn Du bereits einen blauen oder schwarzen, aber jedenfalls grafischen Hintergrund hast, ist es auf jeden Fall sinnlos, nochmal startx einzugeben. Wenn ich Dich da richtig verstanden habe.

Und was meinst Du mit Benutzeranmeldung von xfree? Wann genau gibst Du denn startx ein. Beschreib das mal ein bisschen sorgfaeltiger. So blick ich da nicht durch.

gruss
jj
 

Torsten
Gast





BeitragVerfasst am: 12. Feb 2003 1:39   Titel: Re: X Startet nicht

hi ,

sorry aber ich kenn mich mit Linux einfach nicht so aus: Ich probier es mal genauer.
Es lief alles ganz normal dann habe ich bei den Paketen rumgemacht, und es kam zu einer Error (irgendein Programm ist abgeschmiert, weiß nicht mehr welches)habe darauf hin neugestartet und beim abmelden "Einstellung speichern" geklickt (glaube ich).

Beim erneuten hochfahren kam nicht mehr die gewohnte Benutzeranmeldung (ich glaube von Gnome), sondern ein grauer Kasten mit xfree86 Logo drauf, der Hintergrund ist aber ein Blauer grafischer, wenn ich micht dann einlogge kommt nur noch dieser Hintergrund. Beim klick auf die rechte Maustaste kommt ein Kontextmenue, womit ich eine Konsole aufrufen kann.

Naja und dann kommen die bekannte Fehlermeldungen, mittlerweile glaube ich das Gnome nicht startet ich weiß aber nicht wie ich das von der Konsole aus starte (wenn es das ist).

Besten Dank auf jeden Fall schonmal Gruß Joshu
 

jj
Gast





BeitragVerfasst am: 12. Feb 2003 14:16   Titel: Re: X Startet nicht

Hm.
Also der X-Server duerfte laufen, da Du wahrscheinlich den Login-Manager XDM siehst. Auf der Konsole nochmal startx eingeben bringt dann folgerichtig die Meldung "Server is already active".

Ich vermute mal, dass nach dem einloggen *doch* ein Windowmangaer gestartet wird, naemlich sawfish, der hat sich bei mir naemlich auch mal mit einem schlichten blauen Schirm praesentiert und auf Rechtsklick ein Menue.

Eigentlich ist bei Dir also wohl alles in Ordnung, nur dass Du wohl Deine alte Umgebung wiederhaben willst, und das war wohl Gnome (mit einer Tatze im Panel, oder? Beschreib mal!).

Wenn Du dann noch Deine Linux-Distribution verraetst, sollte das wieder hinzukriegen sein.

gruss
jj
 

Joshu
Gast





BeitragVerfasst am: 12. Feb 2003 16:54   Titel: Re: X Startet nicht

Hi,

ich habe ReHat 8.0 und untenlinks im Desktop ist auch ein roter Hut.
 

jj
Gast





BeitragVerfasst am: 12. Feb 2003 17:48   Titel: Re: X Startet nicht

Naja, Red Hat und Roter Hut geben einen Sinn, aber: Wieso siehst Du *jetzt* links unten einen Roten Hut? Ich denke, Du siehst nur blau? Ist der Hut auf einem Panel (= Startleiste)? Siehst Du sonst noch was (icons oder so)?
Ehrlich gesagt weiss ich immer weniger, was Dein Problem ist (macht ja nix). Was fehlt denn jetzt oder ist anders, als es vorher war?

gruss
jj
 

Joshu
Gast





BeitragVerfasst am: 12. Feb 2003 17:53   Titel: Re: X Startet nicht

soory für die Verwirrung aber mit root komme ich rein,

so sah das vorher bei mir als Benutzer auch aus.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Gehen Sie zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy