Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
XCDROAST startet nicht mehr

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Thomas
Gast





BeitragVerfasst am: 11. Feb 2003 15:18   Titel: XCDROAST startet nicht mehr

Hallo Leute,
vor kurzem habe ich die SuSe LINUX pro-office cd erworben und die enthaltenen patches für SuSE8.0 eingespielt.
Seitdem läßt sich XCDROAST nicht mehr starten.Es erscheinen folgende Fehlermeldungen in der Konsole:

thomas@linux:~> xcdroast
xcdroast: relocation error: /usr/lib/libimlib-gif.so: undefined symbol: _gdk_malloc_image

linux:~ # mv /usr/lib/libimlib-gif.so /usr/lib/libimlib-gif.so_sav
xcdroast: relocation error: /usr/lib/libimlib-ppm.so: undefined symbol: _gdk_malloc_image

k3b und das Brennen auf Komandozeilenebene funktionieren noch.
Hat jemand einen Tipp?

Gruß

Thomas
 

Michael
Gast





BeitragVerfasst am: 11. Feb 2003 20:03   Titel: Re: XCDROAST startet nicht mehr

Ja,
entweder ein aktuelleres xcdroast Paket installieren (passend zu den Updates, die Du gemacht hast), oder besser noch das Programm selber kompilieren.
 

Thomas
Gast





BeitragVerfasst am: 13. Feb 2003 11:34   Titel: Re: XCDROAST startet nicht mehr

Hallo Michael,
das mit dem kompilieren hat leider nicht geklappt. Zuerst hat er über einen fehlenden kompiler gemeckert, daraufhin habe ich gcc nachinstalliert. Dann hat er über einen fehlenden glib-config Eintrag gemeckert. Da ist mir der Aufwand zu hoch geworden und ich habe mir die RPM's runtergeladen - läuft jetzt wieder.

Danke

Thomas
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy