Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Knoppix apt-get upgrade

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Stefan
Gast





BeitragVerfasst am: 21. Feb 2003 23:13   Titel: Knoppix apt-get upgrade

Hallo,

ich habe die Knoppix auf meine Festplatte installiert. Nun möchte ich sie gerne auf den aktuellen Stand bringen.

Ich möchte mein System gerne als modernes Desktop-System nutzen: welche Quellen trage ich am besten in die sources.list ein ?

Ist sonst noch irgendetwas zu beachten ?

Eine letzte Frage: Meine Eingabe "apt-get install mozilla" brachte nur folgende Fehlermeldung:
Sorry, but the following packages have unmet dependencies:
mozilla: Depends: mozilla-browser (= 2:1.0.0-0.woody.1)
Depends: mozilla-mailnews (= 2:1.0.0-0.woody.1) but it is not going to be installed
Depends: mozilla-psm (= 2:1.0.0-0.woody.1) but it is not going to be
installed
E: Sorry, broken packages

Was mache ich da schon wieder falsch ?

Danke und sorry für die vielen Einsteiger-Fragen...

Stefan
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy