Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Mdk9.0: rpm sehr langsam

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Richard Hirner
Gast





BeitragVerfasst am: 08. März 2003 20:00   Titel: Mdk9.0: rpm sehr langsam

Problem mit Mandrake 9.0 auf einem AMD-K6 500 Mhz 256 MB RAM:
rpm und alles was damit zu tun hat (urpmi, ...) ist _unglaublich_ langsam
ein einfaches rpm -qa kann bis zu 10 Minuten brauchen, Software mit urpmi
zu installieren ist überhaupt eine Qual (bis zu 30 min, bis das Ding überhaupt
zu arbeiten beginnt). Auf anderen Computern (sogar auf einem genau gleichen,
nur mit weniger RAM) funktioniert es einwandfrei. Neuinstallieren mag ich nicht,
außerdem ist das keine Art, Probleme zu lösen. Wenn ich z.B. "rpm -qa" ausführe,
passiert einige Minuten GAR nichts (d.h. keine Load, keine Prozessorbelastung, kein
Netzwerkverkehr, einfach *nichts*), bis dann irgendwann die Paketliste kommt.
Woran könnte das liegen?
 

S. Pfeffer
Gast





BeitragVerfasst am: 08. März 2003 20:39   Titel: Re: Mdk9.0: rpm sehr langsam

Servus,

eine genaue Lösung kenne ich nicht, aber vielleicht hilft es die Datenbank neu zu erstellen. Geht glaub mit rpm --rebuilddb

MfG

S. Pfeffer
 

Richard Hirner
Gast





BeitragVerfasst am: 10. März 2003 20:38   Titel: Re: Mdk9.0: rpm sehr langsam

Danke für den Tipp, geholfen hats aber nix
Naja Mandrake 9.1 wirds vielleicht richten
Aber trotzdem, komisch ist das schon
 

werner.z
Gast





BeitragVerfasst am: 11. März 2003 18:48   Titel: Re: Mdk9.0: rpm sehr langsam

Hallo,
ich ähnliches Problem.Fand dann mit red-carpet von ximian.com eine comfortable Lösung (für mich).Nach entsprechender Paket aktualisierung werden die Paket erneuert.Aber im Control-Center kannst Du doch Pakete de-und installieren ,updaten und Quellen festlegen.Ich ahbe auch manchmal das entsprechende Paket deinstalliert und anschliessend neu aufgespielt .Klappte bis jetzt immer.Versuch?
Tschau
 

Richard Hirner
Gast





BeitragVerfasst am: 14. März 2003 15:39   Titel: Re: Mdk9.0: rpm sehr langsam

Ja es funktioniert ja alles, in der Kommandozeile, wie im Kontrollzentrum! Es ist nur verdammt laaangsam...
 

Steff
Gast





BeitragVerfasst am: 17. März 2003 6:52   Titel: Re: Mdk9.0: rpm sehr langsam

läuft die kiste auch bei allen anwendungen sehr langsam?
Bist du sicher, dass der pc die 500 Mhz auch fährt und nicht zufällig im BIOS irgendjemand () die Taktfrequenz runtergedreht hat, so auf 166 z.B.?

Steff
 

rhirner



Anmeldungsdatum: 14.03.2003
Beiträge: 4
Wohnort: Wien, Österreich

BeitragVerfasst am: 17. März 2003 14:11   Titel: Re: Mdk9.0: rpm sehr langsam

Hab doch geschrieben, dass die anderen Anwendungen normal laufen...
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Steff
Gast





BeitragVerfasst am: 17. März 2003 14:49   Titel: Re: Mdk9.0: rpm sehr langsam

DU HAST GESCHRIEBEN, DASS ES AUF EINEM ANDEREN COMPUTER LÄUFT!!!
Wir haben es eigentlich auch gar nicht nötig, solchen Pappnasen wie Dir zu helfen...

Steff
 

rhirner



Anmeldungsdatum: 14.03.2003
Beiträge: 4
Wohnort: Wien, Österreich

BeitragVerfasst am: 17. März 2003 21:03   Titel: Re: Mdk9.0: rpm sehr langsam

*rofl* Ist das eine Gnade, wenn du einem hilfst? Gott sei Dank sind nicht alle wie du. Außerdem seh ich nicht, wo mir hier geholfen wurde?
_________________
<font color="FF0000">Dem Morgenrot entgegen!</font><!--color-->
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy