Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Bitte Hilfe ich bin neu!!

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
manimal



Anmeldungsdatum: 13.03.2003
Beiträge: 9
Wohnort: linz

BeitragVerfasst am: 13. März 2003 21:38   Titel: Bitte Hilfe ich bin neu!!

libgdk_pixbuf.so.2 wird von gaim-0.59.9-1 gebraucht

Was heißt das bitte????
Bin ganz neu bei Linux, als ehemaliger Windows User hab ich echt Probleme damit, aber es gefällt!
Auf jeden Fall möchte ich einen Messenger haben, da kann ich nicht darauf verzichten!
Ich habe gaim runtergeladen und versucht es über die Konsole zu installieren mit: "rpm -i gaim-0.59.0-1.rpm" und bekomme immer die Fehlermeldung: "libgdk_pixbuf.so.2 wird von gaim-0.59.9-1 gebraucht"
Was bitte kann ich da tun??
Vielen Dank im Vorraus!
 
Benutzer-Profile anzeigen Private Nachricht senden

benjamin
Gast





BeitragVerfasst am: 13. März 2003 21:56   Titel: Re: Bitte Hilfe ich bin neu!!

die datei wird von dme programm benötigt. die muss zuerst installiert sein. guck mla ob du ein paket findest, das diese datei enthält. www.rpmseek.com zum beispiel

was nutzt du denn für ne distribution? bie mir war gaim und licq schon dabei und gleich mitinstalliert

benjamin
 

Andreas B.
Gast





BeitragVerfasst am: 13. März 2003 22:50   Titel: Re: Bitte Hilfe ich bin neu!!

ich geb mal kurz den Hintergrund fuer den Begriff "wird gebraucht", "ist abhaengig von"

bei der Entwicklung der Software griffen die Programmierer von gaim auf die "libgdk_pixbuf" zurueck,
diese gehoert nicht zu den unbedingt zu den std. Bibliotheken( Lib`s ), aber die Entwickler nutzen einige
Funktionen die diese Bibliothek zur Verfuegung stellt, und d.h. wenn diese Software neu kompiliert wird,
werden diese Bibliotheken auch benoetigt, da sonst die angeforderten Funktionen fehlen.

bei Deiner Distribution sollte eigentlich eine entsprechendes Paket welches die "gdk_pix" enthaelt, dabei sein,
das musst Du installieren.
 

hubi



Anmeldungsdatum: 11.03.2003
Beiträge: 5

BeitragVerfasst am: 14. März 2003 13:26   Titel: Re: Bitte Hilfe ich bin neu!!

ein etwas anderer Tip: lad dir "Crossoverplugin" runter...gibts als kostenlose Demo. Installier dir das unter linux....anschließend kannst du dir unter linux die Windowsversion von Trillian installieren...Trillian bietet dir ICQ, AIM, MSN, IRC und Yahoomessanger - alles in einem programm.
_________________
sind Computer unsere Sklaven oder wir Sklaven der Computer???
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

manimal



Anmeldungsdatum: 13.03.2003
Beiträge: 9
Wohnort: linz

BeitragVerfasst am: 14. März 2003 19:19   Titel: Re: Bitte Hilfe ich bin neu!!

Also vielen Dank erst mal, hab den Gaim zum Laufen bekommen!
Werde euch aber noch mit vielen anderen Fragen bombardieren müssen demnächst!
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy