Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Software deinstallieren????

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
manimal



Anmeldungsdatum: 13.03.2003
Beiträge: 9
Wohnort: linz

BeitragVerfasst am: 30. März 2003 15:10   Titel: Software deinstallieren????

Ich habe ein riesen Problem mit einem Programm!
Wollte den Aviplayer installieren und hab mir einige zusätzliche files nach denen er beim Installieren gefragt hat besorgt, anscheinend hab ich da was Falsches installiert, nämlich: avifile-0.7.29-2.i686.rpm
Das würde ich jetzt gerne wieder deinstallieren, er schreibt jedoch dass es nicht installiert ist! Wenn ich das richtige Paket
(avifile-0.6.0_20011220-116.i386.rpm) installieren möchte schreibt er:package avifile-0.7.29-2 (which is newer than avifile-0.6.0_20011220-116) is already installed
Also ich komm mir ein bisserl verarscht vor von meinem Kasterl hier!
Bitte was kann ich da tun???
Möchte avi's auf dem Rechner anschauen können und wenns geht mit aviplay!

Vielen Dank im Voraus!!

Peter
 
Benutzer-Profile anzeigen Private Nachricht senden

S. Pfefffer
Gast





BeitragVerfasst am: 30. März 2003 15:56   Titel: Re: Software deinstallieren????

Servus,

Du könntest versuchen das Paket mit rpm -e avifile zu deinstallieren und dann das neue installieren. Oder Du versuchst es mit rpm -Uhv --oldpackage avifile-0.6.0_20011220-116.i386.rpm.

MfG

S. Pfeffer
 

manimal



Anmeldungsdatum: 13.03.2003
Beiträge: 9
Wohnort: linz

BeitragVerfasst am: 30. März 2003 16:08   Titel: Re: Software deinstallieren????

Also das deinstallieren hat tatsächlich geklappt! Hab jetzt wieder das richtige Paket installiert, nur hab ich jetzt wieder das Problem dass ich bei avi's nur den Ton höre und kein Bild sehe! Brauche ich da irgendwelche dll's oder so? Habe zusätzlich noch:
w32codec-0.90-2.i386.rpm divx4linux-20020418-1.i386.rpm lame-3.92-1.i686.rpm installiert,aber kein Bild!

Danke im Voraus!

Peter
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy