Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
KDE 3.1.1 installieren

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Gerrit
Gast





BeitragVerfasst am: 08. Apr 2003 12:48   Titel: KDE 3.1.1 installieren

Hallo! Ich möchte KDE 3.1.1 installieren , aber da kommt immer der Fehler:
error: failed dependencies:
qt3 >= 3.1 is needed by kdelibs3-3.1.1-30
libart_lgpl_2.so.2 is needed by kdelibs3-3.1.1-30
kdelibs3 = 3.0 is needed by kdelibs3-devel-3.0-1
RESULT=1
Ich habe das Standart System von SuSE 8.0 drauf. Kann es sein das ich KDE immer neu updaten muss? Da ich die kdelibs 3.0 brauche um die 3.1.1 zu installieren.
MfG Gerrit
P.S.: Kann mir einer ne Liste geben was ich alles brauche?
 

Walter
Gast





BeitragVerfasst am: 10. Apr 2003 6:40   Titel: Re: KDE 3.1.1 installieren

Servus!
Als allererstes brauchst du qt3, version 3.1.x, dann das aktuelle Paket libart_lgpl, dann am besten das
aktuelle Paket arts (alles auf der SuSE-Downloadseite zu finden).
Dann löscht du das Paket kdelibs3-devel (und ev. davon abhängige andere devel-Pakete) und installierst
deine gewünschten KDE-Pakete (optimalerweise inkl. aktueller Versionen der zuvor gelöschten devel-Pakete)
 

catconfuser
Gast





BeitragVerfasst am: 10. Apr 2003 6:58   Titel: Re: KDE 3.1.1 installieren

Wenn du dir einen (je nach Anschluss) langwierigen Download sparen willst, kaufe dir den aktuellen LinuxUser, da sind alle RPMs für Suse 8.0 und 8.1 drauf.
Reihenfolge ansonsten wie Walter sagte. Am einfachsten geht es, wenn du aus dem Verzeichnis, das die neuen Pakete enthält über die Konsole nacheinander ausführst
rpm -F lib*
rpm -F qt3*
rpm -F kde3*
rpm -F arts*

rpm sortiert dir dann selbsttätig die Pakete in die Reihenfolge, die die bestehenden Abhängigkeiten am Besten auflöst. Die Option -F (Freshen) bewirkt, dass du nur die Packete aktualisierst, die schon vorher vorhanden waren. -U aktualisiert vorhandene Pakete und installiert bisher noch nicht vorhandene neu. Wenn du dazu eine nette Verlaufsanzeige willst, verwende -Fhv.

Viel Erfolg
 

Gerrit
Gast





BeitragVerfasst am: 10. Apr 2003 12:42   Titel: Re: KDE 3.1.1 installieren

Danke für die Antwort!
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy