Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Bitte ich kenn mich nicht mehr aus!!!!

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
manimal



Anmeldungsdatum: 13.03.2003
Beiträge: 9
Wohnort: linz

BeitragVerfasst am: 12. Apr 2003 14:27   Titel: Bitte ich kenn mich nicht mehr aus!!!!

Also ich weiß jetzt wirklich nicht mehr weiter!
Ich habe SuSe 8.0 auf meinem Rechner laufen,jetzt wollte ich Wine installieren,das ist aber von irgendwelchen Paketen abhängig(glibc 2.3 usw),wenn ich diese Pakete installieren will sind diese aber wieder von anderen Paketen abhängig und lassen sich nicht installieren!Ich habe dann versucht die anderen Pakete zu installieren,aber die sind wieder von glibc 2.3 abhängig!!!!!!!!!!AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!Ich werde wahnsinnig!!!
Wie soll ich das bitte bewerkstelligen?????

Mfg

Peter
 
Benutzer-Profile anzeigen Private Nachricht senden

axeljungfer



Anmeldungsdatum: 14.03.2003
Beiträge: 7

BeitragVerfasst am: 12. Apr 2003 17:10   Titel: Re: Bitte ich kenn mich nicht mehr aus!!!!

Hi - nicht mit rpm -ivh installieren nur mit YaST oder YaST2 (ich habe Suse 8.1)
Der macht alle dependency checks. Ich habe mit rpm ivH nodeps mein System schon gehimmelt.
Aber ich kann den Wahnsinn nachempfinden.
Axel
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

manimal



Anmeldungsdatum: 13.03.2003
Beiträge: 9
Wohnort: linz

BeitragVerfasst am: 12. Apr 2003 22:07   Titel: Re: Bitte ich kenn mich nicht mehr aus!!!!

Ja und wie geht das mit YAST2?? Da kann ich ja nur die Pakete von den CDs installieren aber nicht selbst runtergeladene,oder?
 
Benutzer-Profile anzeigen Private Nachricht senden

axeljungfer
Gast





BeitragVerfasst am: 13. Apr 2003 12:16   Titel: Re: Bitte ich kenn mich nicht mehr aus!!!!

Hallo Peter - doch geht mit runtergeladenen rpm's
mit dem Konqueror drangehen, left click on file name opens window and displays function.
Dann mit Installieren mit YaST .
Bin ich gestern erst selber drauf gestossen durch Zufall. Wollte den mc (midnightcommander) installieren. Ging aber nicht wg missing dependencies. Sorry ich habe die englische Version installiert. Deswegen der Kauderwelsch
Axel
 

cc
Gast





BeitragVerfasst am: 14. Apr 2003 14:12   Titel: Re: Bitte ich kenn mich nicht mehr aus!!!!

ja, und dann?
Ich habe das (Suse 8.1) mit den aktuellen KDE-RPMs von der Linux-User-CD versucht. Ergebnis:
Links-Klick öffnet eine Paket-Beschreibung mit Button "Installieren mit YaSt"
Nachdem man den Button anklickt will YaSt die Suse-CD Nr. 1
Wenn man die einlegt tut YaSt so, als wurde es was installieren - bügelt aber nur nochmal die alte Version von der Suse-CD drüber.

Letztendlich funktioniert hat´s nur mit rpm -F von der Konsole

@peter: wenn du alle benötigten Pakete in einem Verzeichnis hast und alle gleichzeitig mit rpm installierst, sollte rpm eigentlich die Pakete so sortieren, dass alle Abhängigkeiten erfüllt sind
 

sputnik1969



Anmeldungsdatum: 26.07.2002
Beiträge: 92
Wohnort: Berlin

BeitragVerfasst am: 19. Apr 2003 2:49   Titel: Re: Bitte ich kenn mich nicht mehr aus!!!!

>Der macht alle dependency checks.

Nein, sonst wär es nicht möglich für mich gewesen meine glibc zu deinstallieren ohne das er meckert...
Jetzt kann ich meinen Laptop neu aufsetzen weil er mich nicht gewarnt hat, das ich aus versehen die glibc mitselektiert habe zum deinstallieren...
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy