Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Suse und qt3 "Problem"

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Andre
Gast





BeitragVerfasst am: 27. Jun 2003 0:25   Titel: Suse und qt3 "Problem"

Hi !
HAb Suse 8.0. mit kde 3.0
und jetzt wollt ich halt mal das kde upgraden, hab auch die packete runtergeladen.
das problem, wenn ich das qt3.rpm installieren (-i) oder upgraden (-U) will gibt er ne fehler meldung, und sagt, das des Ding von qt3.0... abhängt ?
wie soll ich das verstehen ? Was muss ich tun um das zum laufen zu bringen ?

Danke im voraus, greez Andre
 

catconfuser
Gast





BeitragVerfasst am: 27. Jun 2003 7:43   Titel: Re: Suse und qt3

mit rpm ist da manchmal eine komische Sache (weshalb ich demnächst auf Debian umsteigen werde): mir hat rpm, beim Versuch den gcc zu installieren, mal gesagt, dass das Paket glibc-sowienoch von sich selbst abhängt (?????). Zum Glück habe ich die SuSE 8.1, da konnte ich das dann ohne Probleme per YaST installieren.
Wenn du ganz sicher bist, dass es sich um einen Fehler handelt, versuch´s doch mal mit -nodeps
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy