Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
PHP und Apache

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Sebel
Gast





BeitragVerfasst am: 18. Aug 2003 14:24   Titel: PHP und Apache

Hallo

Könnt ihr mir vielleicht weiter helfen?

(Bin erst vor wenigen Tagen auf Linux umgestiegen)

Ich habe heute MySQl und Apache installiert. Leider bin dann bei PHP hängen geblieben.

Fehlermeldung:

Configuring SAPI modules
checking for AOLserver support... no
checking for Apache 1.x module support via DSO through APXS... configure: error: You have enabled Apache 1.3 support while your server is Apache 2. Please use the appropiate switch --with-apxs2


Mein Aufruf:

./configure --with-apxs=/usr/local/apache2/bin/apxs --with-mysql --with-config-file-path=/usr/local/apache2/conf



Wie kann Apache deaktivieren? Oder was muß ich tun?


Sebel
 

S. Pfeffer
Gast





BeitragVerfasst am: 21. Aug 2003 19:48   Titel: Re: PHP und Apache

Bin nun nicht so in dem Thema drin, aber der Fehlermeldung nach hast Du Apache 2 installiert. PHP sagt Dir Du sollst nicht '--with-apxs' sondern '--with-apxs2' verwenden.

MfG

S. Pfeffer
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy