Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
rpm

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
gekko
Gast





BeitragVerfasst am: 21. Aug 2003 7:24   Titel: rpm

moin moin

bei einspielen neuer RPM Pakete gibt es etwas was mich immer ziemlich nervt.( kde , rpm -Uvh ode bei suse -Fvh) Es werden nicht die alten Ordner gelöscht muss immer per hand gemacht werden. Jetzt zu meiner frage:

Gibt es eine rpm option für dies.

danke schon mal

gruss


gekko
 

Sauerlaender



Anmeldungsdatum: 11.04.2003
Beiträge: 34
Wohnort: Sauerland

BeitragVerfasst am: 21. Aug 2003 15:54   Titel: Re: rpm

Hi gekko!

Wieso soll RPM beim EINspielen von Paketen denn was löschen??? *amkopfkratz*
_________________
Gruss vom
Sauerlaender
 
Benutzer-Profile anzeigen Private Nachricht senden

gekko
Gast





BeitragVerfasst am: 21. Aug 2003 16:47   Titel: Re: rpm

moin,moin,

was zu löschen !!!!!

bsp

update von kde3.0 auf kde3.1.

kde3.1 braucht ja qt3.1 und kde3.0 arbeitet mit qt3.0 und der alte ordner ( usr/lib/qt3.0.5 ) kann nicht gelöscht werden. ( Meldung bein einspielen der RPM Pakete ) Auf den ersten Blick ist das ja nicht so schlimm, aber das kann auf Dauer schnell zu Daten Müll werden.


Wenn es da wirklich keine andere Möglichkeit gibt, werde ich KDE, in der Zukunft aus den Quellen installieren.


Gruss

Gekko
 

Sauerlaender



Anmeldungsdatum: 11.04.2003
Beiträge: 34
Wohnort: Sauerland

BeitragVerfasst am: 21. Aug 2003 17:54   Titel: Re: rpm

Hi gekko!



update von kde3.0 auf kde3.1.



Ach so... hatte ich wohl irgendwie falsch verstanden...



kde3.1 braucht ja qt3.1 und kde3.0 arbeitet mit qt3.0 und der alte ordner ( usr/lib/qt3.0.5 ) kann nicht gelöscht werden. ( Meldung bein einspielen der RPM Pakete ) Auf den ersten Blick ist das ja nicht so schlimm, aber das kann auf Dauer schnell zu Daten Müll werden.



Hört sich an, als wären dort noch irgendwelche Abhängigkeiten vorhanden... Hast du noch irgendwelche anderen Programme installiert, die qt-3.0 benötigen?
_________________
Gruss vom
Sauerlaender
 
Benutzer-Profile anzeigen Private Nachricht senden

Gekko
Gast





BeitragVerfasst am: 22. Aug 2003 16:07   Titel: Re: rpm

Hi Sauerlaender,


meines wissens nicht. Aber mit den Distributionen ist das so eine Sache, es gibt sicher Programme die noch die alten QT Bibliotheken
benutzen.Habe mir auch schon of überlegt, selbst mir ein Linux zu bauen ( aber ohne DSL!! ).

Oder icht steig auf Debian um.


Gruss

Gekko
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy