Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
SuSE 9.0 auf EPIA M10000

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
MachtNix
Gast





BeitragVerfasst am: 15. Okt 2003 16:16   Titel: SuSE 9.0 auf EPIA M10000

Grüß Euch,
hab SuSE 9.0 bekommen und es gleich mal am EPIA M10000 probiert und siehe da, es ließ sich installieren. Auch die Komponenten wie HD-Controller ect. wurden erkannt. Sound, Grafik + USB ging auch auf Anhieb. Firewire konnte ich nicht testen. Das Tempo v. X bei 1280x1024 16Bit "fühlt" sich gut an, allerdings ist die 3D-Unterstützung nicht in Gang zu bringen.

Vielleicht hat das ja jemanden interessiert, nachdem sich 8.1+8.2 ja schon ohne Tricks gar nicht installieren ließen.

Gruß
MachtNix
 

MachtNix
Gast





BeitragVerfasst am: 22. Okt 2003 5:14   Titel: Re: SuSE 9.0 auf EPIA M10000

Nachtrag..:

Leider muß ich sagen, daß zumindest mein SuSE 9.0 sehr instabil rennt. Zumindest was X angeht, und das nicht nur auf dem EPIA-Board sondern auch bei meinem P4-1700 auf einem Siemens 1387 Board. Wenn ich z.B. Xine anwerfe, dann lädt es auch, kommt zum Intro-Bild und die GUI-Leiste startet. Danach steht der Rechner gnadenlos, es rappelt die Festplatte noch einwenig und dann ist Feierabend. Nichtmal ein SSH-Login geht dann noch. Das passiert bei beiden Rechnern, ausserdem ist es bei beiden Rechnern eine Neuinstallation. Ein Update von SuSE 8.2 auf 9.0 auf einem P-3-800 rannte scheinbar prima durch, danach konnte ich X nicht mehr starten. So ganz überzeugt mich die Geschichte noch nicht. Auch ein Internetupdate konnte meine Probleme nicht lösen.

Wenn ich eine Lösung gefunden habe, melde ich mich wieder.

Gruß
MachtNix
 

gunnar



Anmeldungsdatum: 12.11.2002
Beiträge: 212
Wohnort: Bodenwerder

BeitragVerfasst am: 22. Okt 2003 8:59   Titel: Re: SuSE 9.0 auf EPIA M10000

Hi,
die VIA-CPU's auf den Epia-Boards sind nicht ganz Pentium-kompatibel. Seit SuSE 8.x sind es die SuSE-Kernel aber. Die i486/i586-Kernel die bei früheren Distris dabei waren fehlen.
Gut laufen tut die SuSE7.3 mit i486-Kernel oder eine andere Distri die noch "ältere" CPU's unterstützt.
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy