Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Linux Neuling will Apache installieren

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Para
Gast





BeitragVerfasst am: 19. Okt 2003 17:10   Titel: Linux Neuling will Apache installieren

Hi,

ich hab mir vor ein paar Tagen nun endlich SuSe Linux 9.0 Prof. zugelegt. (-> Bin ABSOLUTER Neuling)
Nun möchte ich gerne einen Apache Server installieren und da bräuchte ich Hilfe zu der Erläuterung www.pl-forum.de/work/lamp/ .
Bis 2.)3. hab ich alles hinbekommen, nur bei 4. ist dann Feierabend .
Wie führe ich diese Befehle aus?
Wenn ich "/usr/local/src/httpd-2.0.47/configure make" eingebe bekomme ich folgende Fehlermeldung:


linux:~ # /usr/local/src/httpd-2.0.47/configure make
configure: WARNING: you should use --build, --host, --target
checking for chosen layout... Apache
checking for working mkdir -p... yes
checking build system type... Invalid configuration `make': machine `make' not recognized
configure: error: /bin/sh /usr/local/src/httpd-2.0.47/build/config.sub make failed
linux:~ #

Was mache ich falsch?

Vielen Dank
para
 

P4r4
Gast





BeitragVerfasst am: 19. Okt 2003 21:13   Titel: Re: Linux Neuling will Apache installieren

Hier vielleicht nochmal genauer mein Problem:

Also zuerst führe ich folgenden Befehl aus:

linux:/usr/local/apache/httpd-2.0.47 # ./configure --prefix=/usr/local/apache

und dann will ich

linux:/usr/local/apache/httpd-2.0.47 # make

ausführen und bekomme

bash: make: command not found

als Antwort.

Was hat das zu bedeuten?
 

Andreas Schiermeier
Gast





BeitragVerfasst am: 20. Okt 2003 16:27   Titel: Re: Linux Neuling will Apache installieren

du musst make erst noch installieren..
 

Ronny
Gast





BeitragVerfasst am: 20. Okt 2003 21:07   Titel: Re: Linux Neuling will Apache installieren

na ich weis nicht, Linux Neuling und gleich mal den apache webserver übersetzen.

Naja wenn du programme übersetzen möchtest brauchst du natürlich auch die entsprechenden programme dazu zB make, gcc usw.

Denoch möchte ich dir eher dazu raten, auf die Pakete zurückzugreifen, die dir deine SuSE version mitbringt.

Da du SuSE 9.0 Prof. hast denke ich doch, das apache php und mysql auf deiner dvd/cds zu finden ist.


Ronny
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy