Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Konqueror

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
majordad



Anmeldungsdatum: 11.01.2004
Beiträge: 4

BeitragVerfasst am: 11. Jan 2004 14:58   Titel: Konqueror

Hallo

Ich hab Knoppix installiert... dort ist ja Debian drauf.
Auf dieser installation ist Konqueror 3.1.3 (KDE 3.1.3) installiert.

Folgendes problem.
Wenn ich Konqueroro oeffne und eine url eingebe, kommt ein fenster, das mich fragt, wie ich diese oeffnen will. Also mit auswahl speichern oder oeffnen.
Er oeffnet die url nicht automatisch und zeigt mir nicht deren inhalt.

Auch wenn ich eine html local oeffnen will, macht er das nicht und zeigt mir nur die 08/15 konqueror seite an.

Kann man konqueror irgendwie auf einen normalen stand zurueck bringen ?
Ich hab die dateizuordnungen im KDE auch auf voreinstellung gesetzt hat aber nichts genutzt.

Danke fuer hilfe.
Sorry wenn ich shit schreibe ... bin neu auf linux

Gruss
Andy
 
Benutzer-Profile anzeigen Private Nachricht senden

bibo
Gast





BeitragVerfasst am: 11. Jan 2004 20:59   Titel: Re: Konqueror

auf knoppix ist drin was draufsteht Knoppix - eine eigenständige Life-Distri welche auf debian basiert!
konqueror ist konqueror, ob suse, debian oder knoppix.

kommst du denn mit einem anderen browser ins netz, also, bist du im internet?
> Kann man konqueror irgendwie auf einen normalen stand zurueck bringen ?
welcher zustand ist denn normal?
 

majordad



Anmeldungsdatum: 11.01.2004
Beiträge: 4

BeitragVerfasst am: 11. Jan 2004 22:13   Titel: Re: Konqueror

>kommst du denn mit einem anderen browser ins netz, also, bist du im internet?
ins internet kommen ist ja kein problem ... alles andere geht ja ..ich benutz alternativ den mozilla.

>welcher zustand ist denn normal?
ja das ist das was ich mich frage Wink ... nein

Warscheinlich kommt das problem nicht richtig durch.
Der konqueror ist bei mir auch als dateibrowser integriert .. d.h. wenn ich mein persoenliches verzeichnis anklicke oder eine partition kommt bei mir der konqueror.
Wenn ich also LOKAL eine html datei oeffnen will, zeigt mir konqueror diese datei nicht an.

Das problem liegt bei den mimetypes ... (denke ich)
Vielleich hoert sich das ja besser an .... wie kann ich die mimetypes wieder auf einen zustand bringen, wie bei der installation ?

So dass bei einem klick auf eine html datei, diese mit dem konqueror angezeigt wird.

Hoffe das ist hilfreicher

gruss
Andy
 
Benutzer-Profile anzeigen Private Nachricht senden

Jürgen
Gast





BeitragVerfasst am: 12. Jan 2004 1:17   Titel: Re: Konqueror

Hi,

seltsames Fehlerteil....
aber da fehlt echt irgendeine Zuweisung. Aber unter:
http://www.knopper.net/kontakt/ (found via iso4linux.com)

findest Du bestimmt Gehör.

Gruß
Jürgen
 

majordad



Anmeldungsdatum: 11.01.2004
Beiträge: 4

BeitragVerfasst am: 12. Jan 2004 1:45   Titel: Re: Konqueror

Danke Jürgen

Das ist nicht ein knoppix spezifisches problem.
Aber ich schau natuerlich auch dort vorbei ;)

Der konqueror ist ja ein teil von KDE und das problem ist der mimetype ... also die einstellung.

Das problem ist ja nur bei einem user profil.
Unter einem anderen user profil funktioniert alles tip top.

Koennte man irgend ein konfigurationsfile kopieren und in das userprofil machen, wo der fehler besteht ?
(nur mal so frei gedacht)

gruss
Andy


Zuletzt bearbeitet von majordad am 12. Jan 2004 1:45, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden

Jürgen
Gast





BeitragVerfasst am: 12. Jan 2004 1:52   Titel: Re: Konqueror

Axo....
mmhhhh....

Naja, da dürften bei dem "fehlerhaften" User bestimmt einige Dateien im Home rumfliegen, die mit ".xxxx" beginnen und zur KDE Gilde gehören. Vielleicht die mit den anderen der "ohne Fehler" User mal vergleichen????
Ansonsten wäre noch kde.org erste Amlaufstelle.

Oder MDK

Gruß
Jürgen
 

majordad



Anmeldungsdatum: 11.01.2004
Beiträge: 4

BeitragVerfasst am: 12. Jan 2004 2:18   Titel: Re: Konqueror

Ja die .xxx dateien hab ich gesehen ... also in der .xsession-errors hab ich einen hinweis gefunden.
Vielleicht hilf das weiter.

kio (KMimeType): WARNING: KServiceType::offers : servicetype text/html not found

Irgend eine idee ?

danke
Andy
 
Benutzer-Profile anzeigen Private Nachricht senden

Jürgen
Gast





BeitragVerfasst am: 12. Jan 2004 13:01   Titel: Re: Konqueror

Hi,

da liegt etwas quer. Das überstze ich mit: Für html Dateien habe ich keinen Auftrag.Fertig.
Ich würde mir ne neue KDE ziehen, kompilieren. Fertig. Versuch das mal.
Oder User löschen und neu anlegen wäre vielleicht schneller (Vorher Daten im Home sichern, also Dokumente und so).

Gruß
Jürgen
 

Andy
Gast





BeitragVerfasst am: 12. Jan 2004 13:29   Titel: Re: Konqueror

Ok ... danke ich probier das mit den neuen user.

gruss
Andy
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy