Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Slackware probleme

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 02. Apr 2004 1:51   Titel: Slackware probleme

Hallo Jungs und Mädels

Also ich bin jetzt auf Slackware 9.1 umgestiegen weil ich nur gutes gelesen hab (stabilstes, sicherste Linux und am wenigsten Bugs), mir die Zombies auf den nerv gingen und man bei den "Instand Distrubtionen" nicht wirklich was lernt.

Tja und jetzt hab ich im ganzen 4 Probleme und die wären...

1. Seit dem Upgraden mit swaret --upgrade -a, meldet mir Arts beim Login (KDE) folgendes:

Sound server information message:
Error while initializing the sound driver
device /dev/dsp can't be opened (No such device)
The sound server will continue, using the null output device.

Vor dem upgrade funktionierte es tadellos... Kde wurde komplett geupgraded, von 3.1.4 auf 3.2.1

2. Sehe ich keine Umlaute in der Shell

3. Wenn ich in runlevel4 (init 4) wechsle und dann mit ctrl + alt + f1 zu tty1 wechsel kann ich nichts mehr Tippen egal welche Terminal.

4. Rechner fährt nicht alleine runter mit Befehl Poweroff sondern verhält sich wie shutdown -h now, sprich bleibt am Schluss stehen.



Wie kann ich die Probleme aus der Welt schaffen? :)

MfG.

rtl





Falls einer mit dem Tipp ich könnte bei Gentoo mehr lernen... hab Gentoo 1.4 drei Monate benutzt und das ewige kompilieren und verwalten der Config-Files nervte... Klar kann man stage1 oder 2 nehmen nur hat dann Gentoo keinen Vorteil gegenüber z.B. Slackware!
_________________
#Haupt-Rechner: Gentoo Linux 1.4.16 - 2.6.7
#Backup-Server: Slackware 10.0 - 2.4.26
#Filesharing/Web-Server: Slackware 10.0 - .2.4.26 (sys.homelinux.org)
#Miet-Host/Server: Redhat (2blabla.ch)


Zuletzt bearbeitet von root_tux_linux am 02. Apr 2004 1:51, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

kanonenfutter
Gast





BeitragVerfasst am: 02. Apr 2004 9:44   Titel: Re: Slackware probleme

ich hab grad keinen zugriff auf meine slack-kiste, aber ich versuch mich mal zu erinnern:

> Sound server information message: Error while initializing the sound driver

ich hab im kde-control-center den arts-daemon deaktiviert, ausserdem "lautstärkeeinstellungen beim start laden" und dann mit "alsaconfig", "alsamixer", "alsactrl store" (oder so ähnlich) den sound konfiguriert.

> 2. Sehe ich keine Umlaute in der Shell

falls du die konsole unter kde meinst, genügt es im kde-control-center die tastaturkonfig auf deutsch zu stellen.

> 3. Wenn ich in runlevel4 (init 4) wechsle und dann mit ctrl + alt + f1 zu tty1 wechsel kann ich nichts mehr Tippen egal welche Terminal.

nur das terminal 6 ist aktiviert. du musst das benutzen.

> 4. Rechner fährt nicht alleine runter mit Befehl Poweroff sondern verhält sich wie shutdown -h now, sprich bleibt am Schluss stehen.

du musst apm aktivieren, in der modules.conf. die zeile ist schon drin, aber auskommentiert.
 

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 02. Apr 2004 17:37   Titel: Re: Slackware probleme

Hi danke für die rasche Antwort... leider klappt es nicht mit Sound und Apm... musste feststellen das die modules.conf seit dem upgrade leer ist.. also werd ich da mal alles von Hand wieder reinschreiben Sad Ist das normal bei Slackware also das es nach swaret -upgrade -a die modules.conf leer/ersetzt?

Das mit den Umlauten klappt auch nicht Tastatur/Sprache ist alles auf Deutsch-Schweiz eingestellt sehe aber keine Umlaute in der Konsole (KDE) oder im Terminal (ctrl + alt + f1 - f6)
_________________
#Haupt-Rechner: Gentoo Linux 1.4.16 - 2.6.7
#Backup-Server: Slackware 10.0 - 2.4.26
#Filesharing/Web-Server: Slackware 10.0 - .2.4.26 (sys.homelinux.org)
#Miet-Host/Server: Redhat (2blabla.ch)
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 02. Apr 2004 23:54   Titel: Re: Slackware probleme

o.k. hat sich erledigt mit den umlauten ^^


danköööööööööööö
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

ratte
Gast





BeitragVerfasst am: 03. Apr 2004 12:45   Titel: Re: Slackware probleme

Hi,

mit Neugier, obwohl nicht betroffen habe ich diesen Thread gerne gelesen, um dann am Ende auf "hat sich erledigt" ohne Angabe der Loesung treffen zu muessen.

Bitte die Loesung auch publizieren.

ratte
 

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 03. Apr 2004 16:33   Titel: Re: Slackware probleme

Wegen den Umlauten:

in /etc/profile

export LC_AL="de_CH"
export LANG="de_CH"

Einfügen und den Rechner neustarten

Wegen Sound und Apm, war die modules.conf schuld da diese leer war Smile
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

kanonenfutter
Gast





BeitragVerfasst am: 04. Apr 2004 19:06   Titel: Re: Slackware probleme

also geht apm jetzt? bzw: was geht jetzt noch nicht?
 

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 04. Apr 2004 19:36   Titel: Re: Slackware probleme

Jetzt geht alles Smile
_________________
#Haupt-Rechner: Gentoo Linux 1.4.16 - 2.6.7
#Backup-Server: Slackware 10.0 - 2.4.26
#Filesharing/Web-Server: Slackware 10.0 - .2.4.26 (sys.homelinux.org)
#Miet-Host/Server: Redhat (2blabla.ch)
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy