Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Failed to open config file /etc/modprobe.devfs

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 12. Apr 2004 7:26   Titel: Failed to open config file /etc/modprobe.devfs

Hi @all

Also hab Slackware soweit das es den Kernel 2.6.5 frisst ohne probleme... bis auf die Meldung:
Apr 12 07:49:29 slackware modprobe: FATAL: Failed to open config file /etc/modprobe.devfs: No such file or directory

die jedesmal beim booten erscheind. devfs support ist im Kernel aktiviert, modules.devfs befindet sich in /etc/modules.devfs und in rc.modules usw find ich kein devfs :(

Wie bekomm ich die Meldung raus bzw den Fehler?


PS. Mit 2.4.25 gibts die Fehlermeldung nicht!


Slackware 9.1
Kernel 2.6.5

MfG
RTL
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

Entfernt



Anmeldungsdatum: 22.07.1999
Beiträge: 149

BeitragVerfasst am: 13. Apr 2004 0:42   Titel:

Hi.

Evtl ist die Fehlermeldung nur irreführend. Bist du überhaupt in der Lage, Module unter Verwendung des 2.6er Kernels zu laden? Falls dem nicht so ist: Kernel 2.6 benötigt module-init-tools, die du in diesem Falle installieren solltest, da die Kompatibilität zu den älteren modutils seitens des neuen Kernels nicht gegeben ist.[/quote]
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

chlorX
Gast





BeitragVerfasst am: 13. Apr 2004 9:32   Titel:

du mußt wohl devfs aus dem kernel nehmen, das ist im 2.6er obsolet.

liegt unter filesystems > pseudo filasystems
 

chlor
Gast





BeitragVerfasst am: 13. Apr 2004 9:44   Titel:

du hast devfs im kernel aktiviert, das ist im 2.6er obsolet.
liegt bei menuconfig unter filesystems > pseudo filesystems
rausnehmen hilft vielleicht

edit:
ich mußte erst mein passwort neu aktivieren daher 2 beiträge, den ersten kann ich nicht löschen, neues forum halt.
 

Entfernt



Anmeldungsdatum: 22.07.1999
Beiträge: 149

BeitragVerfasst am: 13. Apr 2004 11:19   Titel: Obsolet ...

Daß es obsolet ist, heißt nicht, daß es nicht mehr funktioniert, sondern lediglich, daß es nicht mehr gewartet wird. Wäre es nicht funktionsfähig, wäre es nicht (mehr) drin.

Es funktioniert jedenfalls immernoch gut, auch wenn man langsam wieder davon abkommen sollte, weil es eben obsolet ist. ;)
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Gast






BeitragVerfasst am: 13. Apr 2004 12:01   Titel:

> Daß es obsolet ist, heißt nicht, daß es nicht mehr funktioniert,
hab ich ja auch nicht behauptet, wird jedenfalls nicht mehr empfohlen das zu benutzen. soweit ich weiß ist es wohl bei gentoo noch standart.
jedenfalls kommt die fehlermeldung von da, und wenn keine verwendung dafür ist kann mensch es denn wohl rausnehmen.
 

Gast






BeitragVerfasst am: 13. Apr 2004 12:23   Titel:

hab meinen beitrag wieder nicht richtig abgeschickt,
sorry, aber jetzt hab ich mich bald dran gewöhnt und entsprechend eingerichtet, an phpbb auf pro-linux.
 

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 28. Apr 2004 7:13   Titel:

Thx Smile
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy