Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Sound unter Suse 9.0/mit Asus A7V8X-X

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
phoenix_3333
Gast





BeitragVerfasst am: 15. Apr 2004 18:17   Titel: Sound unter Suse 9.0/mit Asus A7V8X-X

Question Hallo, habe ein Problem mit dem Sound unter Suse 9.0 Prof.Der Rechner ist ein AMD XP 2000.Das Board hat ein 5.1 Dolby surround sound on board.Das gute stück gibt keinen Ton von sich.Die Soundkarte ( bzw) der Sounchip wird korrekt erkannt.Mit Hersteller und allem drum und dran.Aber es funzt nicht.Habe auch noch Win.2000 drauf.Da läuft alles ohne Probleme.Vielleicht wißt ihr ja Rat.?!
 

Cisko



Anmeldungsdatum: 13.04.2004
Beiträge: 16
Wohnort: Peine

BeitragVerfasst am: 16. Apr 2004 9:02   Titel:

Hallo,

Also es gibt zwei Lösungstips die ich finden konnte:

1 ALSA umkonfigurieren...lt. eines anderen Forum´s muss man die Einstellungen von Analog auf Digitsl umstellen!

2 Auf den neuen Kernel ( 2.6...) updaten da sind bessere Soundunterstützungen dabei!
Kannste zusammen mit dem Onlineupdate machen ( Bei SuSE )

ich hoffe das eines der beiden Tips hilfreich sind!

Gruß
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

MichaelO
Gast





BeitragVerfasst am: 17. Apr 2004 15:49   Titel:

Hallo,
das Problem hatte ich auch. Unter Linux kommt der Sound aus einer anderen Buchse als der, die das Mikrofonsymbol trägt. Probier einfach mal alle Buchsen durch, kaputtgehen kann dabei nichts.
 

Cisko



Anmeldungsdatum: 13.04.2004
Beiträge: 16
Wohnort: Peine

BeitragVerfasst am: 17. Apr 2004 18:10   Titel:

Stimmt da könnte der Gast recht haben! Da die ein/ausgänge bei 5.1 alle einzeln angesteuert werden können, kann es sein das Linux ne buchse ansteuert!

axoooooo gib doch ma bitte Rückmeldung Michael , ob eines dieser Tips dich weiter gebracht hat!!!!!
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

MichaelO
Gast





BeitragVerfasst am: 17. Apr 2004 20:58   Titel:

>aus einer anderen Buchse als der, die das Mikrofonsymbol trägt

Ich meinte natürlich: "aus einer anderen Buchse als der, die das Lautsprechersymbol trägt"
 

phoenix_3333
Gast





BeitragVerfasst am: 19. Apr 2004 19:31   Titel: Danke , hat sofort nach der installation des neuen Kernels geklappt

Hallo, danke erst mal an alle.Bereits nach Updates des neuen Kernels hat das gute Stück sofort gejodelt.DANKE
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy