Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Problem mit apt-get

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
s.tijink
Gast





BeitragVerfasst am: 22. Apr 2004 22:46   Titel: Problem mit apt-get

Hallo zusammen,

ich habe ein problem mit apt-get. Wenn ich ein neues paket installieren will, bekomme ichfolgende Fehlermeldung:

------
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run `apt-get -f install' to correct these:
Sorry, but the following packages have unmet dependencies:
kalarm: Depends: kdepim-libs (>= 4:3.1.2) but it is not going to be installed
kandy: Depends: kdepim-libs (>= 4:3.1.2) but it is not going to be installed
kdepim: Depends: kaddressbook (>= 4:3.1.2-0woody1) but it is not going to be installed
Depends: kdepim-libs (>= 4:3.1.2-0woody1) but it is not going to be installed
korganizer: Depends: kdepim-libs (>= 4:3.1.2) but it is not going to be installed
kpilot: Depends: kdepim-libs (>= 4:3.1.2) but it is not going to be installed
ksync: Depends: kdepim-libs (>= 4:3.1.2) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
------

Der Aufruf von 'apt-get -f instal"" bringt leider auch keine Abhilfe. Weiss jemand Rat ?!

Danke im Vorraus,

Stephan
 

chlor
Gast





BeitragVerfasst am: 23. Apr 2004 7:15   Titel:

kannst du mal den inhalt deiner /etc/apt/sources.list posten,

> Wenn ich ein neues paket installieren will ...
das passiert also, egal welches paket du installieren willst?
 

s.tijink
Gast





BeitragVerfasst am: 23. Apr 2004 9:06   Titel:

Hallo,

ich habe die sources-list gestern noch angepasst. Die Sources für KDE stand auf "current". Habe sie auf "3.1.4" zurückgesetzt.

Das Problem mit den Abhängigkeiten bleibt jedoch bestehen.

Stephan
 

Entfernt



Anmeldungsdatum: 22.07.1999
Beiträge: 149

BeitragVerfasst am: 23. Apr 2004 10:16   Titel:

Hey Stephan. ;)

Lange nichts mehr gehört. *G* Du lebst ja doch noch. ;)
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

s.tijink
Gast





BeitragVerfasst am: 23. Apr 2004 10:33   Titel:

Hi Rene,

ja, ich lebe noch Wink .. hast du zufällig auch ne Idee für mein Problem ? apt-get dreht sich hier in einem teufelskreis ... dumme sache ... egal, was ich installieren will.

Stephan
 

chlor
Gast





BeitragVerfasst am: 23. Apr 2004 16:10   Titel:

>> Wenn ich ein neues paket installieren will ...
>das passiert also, egal welches paket du installieren willst?

wäre nett wenn du so eine nachfrage beantworten würdest. ansonsten wäre vielleicht noch interressant was du vor hast, was du da installieren willst.
auch wäre schon interressant ob du außer stable einträgen noch andere in deiner sources.list hast.

aber was solls?
 

catconfuser



Anmeldungsdatum: 08.07.2002
Beiträge: 27
Wohnort: Elz

BeitragVerfasst am: 27. Apr 2004 8:33   Titel: dist-upgrade

so wie die Meldungen aussehen versuchst du unter woody KDE-Backports zu installieren, richtig?
Da dir die kdepim-libs fehlen, musst du die eben nachinstallieren Cool
Versuch doch mal statt einem 'apt-get upgrade' ein apt-get dist-upgrade', damit werden dann auch die naoch fehlenden Pakete nachinstalliert (aber eventuell auch andere weggeputzt, lies dir also genau durch, was er ausgibt, bevor du ein "j" eintippst Exclamation )
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy