Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Linux Systemstart unter Raid?

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
-=Jone=-
Gast





BeitragVerfasst am: 23. Apr 2004 9:43   Titel: Linux Systemstart unter Raid?

hallo

Gestern habe ich versucht mein suse 8.2 zu installieren, was mir leider nicht ganz geglückt ist.
habe bei mir 3 platten vom WesternD. 2 davon mit jeweils 120 GB sind auf raid "0" modus konfiguriert und laufen mit der promise fasttrak treiber und WinXP. jetzt habe ich vor, auf der 2'ten primären partition linux zu installieren. deshalb habe ich die 2'te partition gelöscht und unpartitioniert gelassen. dannach habe ich mein linux installation gestartet. da die promise Kernel-Modul "pdcraid" ab suse 8.0 automatisch erkennt, wurde nur noch zusätzlich die promise raid treiber und reiser dateisystem unter einstellungen von mir ausgewählt und dannach die installation gestartet.

Es wurde mir vom linux zusätzlich andere treiber für verschiedene hardwarekomponenten vorgeschlagen darunter auch "pdcraid" was ich auch mit ok bestädigt habe. was ich aber leider nicht genau weiss ist, ob ich unter "Ändern" noch zusätzlich was verändern muss, damit es später richtig funkt.

z.b. LILO!
wie ich schon sagte läuft bei mir auf dem rechner winxp und ich will zusätzlich linux auf die zweite primäre partiton was auf raid 0 läuft mit installieren. das muss aber erst unter linux - Ändern -> Partition und Systemstart richtig konfiguriert werden. leider schlägt linux installation mir die falsche konfigration vor wie z.b. dev/hda was damit die 3'te seperate ide festplatte gemeint ist und wo ich das eigentlich nicht haben will, da mein raid nur auf den ersten beiden platten laufen.

Ausserdem würde ich noch gerne wissen, wie ich reiserfs dateisystem richtig auf die raid partitionen installieren kann und was mit root und swap auf sich hat ?

Damit ihr einen besseren durchblick habt, was meine jetzige einstellungen angeht, (die nach der installation leider nicht richtig funken), habe ich meine aktulle konfiguration kopiert und hier ist sie!

Bootloadertyp : /dev/ataraid/d0
change - rules
reset
default = linux
disk = /dev/hde
bios = 0x80
Iba 32

image = /boot/vmlinuz
label = linux
append = "hdh=ide-scsi hdhlun=0 splash=slient"
initrd = /boot/initrd
root = /dev/ataraid/d0p4
vga = 0x317
other = /dev/ataraid/d0p1
label = windows

und das stand unter bootloader drin!

Bootloadertyp : LILO
--------------------------
Ort des Bootloaders : 1.None, 223.56 GB, /dev/ataraid/d0, IDE Raid Aray 0
Standard : Linux
Bootloader-partiton aktivieren: Ja
Loader im MBR ersetzen : unverändert lassen
----------------------------
change rules : change rules-reset
disk : disk=/dev/hde,bios
Iba 32 : 0x80
usw.

bin für jede konstruktive Hilfe sehr dankbar!

mfg
Jone
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy