Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
KMail-Problem

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Halodri
Gast





BeitragVerfasst am: 28. Apr 2004 21:55   Titel: KMail-Problem

Hi Leute,

habe auf einem Rechner SuSE 9.1 installiert und möchte nun von einem anderen Rechner, auf welchem SuSE 9.0 läuft, das Mail-Verzeichnis übertragen.
Habe also das entsprechende Mail-Verzeichnis gesichert (incl. aller Index-Dateien) und habe das kpl. Verzeichnis auf den neuen Rechner übertragen.
Wenn ich nun KMail starte, zeigt er mir in der Header-Übersicht alle eMails ordentlich an.
Sobald ich aber eine beliebige eMail anklicke "vernichtet" KMail diese eMail.
Es steht dann sowohl bei Empfänger, Datum, Betreff usw. "unbekannt" und der eMail-Text verschwindet im Nirwana.
Zuerst habe ich gedacht, dass die Index-Dateien vielleicht nicht so richtig wollen.
Ich habe darum das ganze Mail-Verzeichnis auf dem Zielrechner wieder gelöscht und habe danach das ursprüngliche Mail-Verzeichnis ohne die Index-Dateien auf den Zielrechner eingespielt.
Nach nochmaligem Start von KMail wurden die Index-Dateien neu aufgebaut, aber das eigentliche Problem bleibt bestehen: Jede angeklickte eMail zerfällt zu Staub!
Wäre klasse, wenn irgendeiner von Euch Rat wüsste.
Vielen Dank im Voraus.

Gruß
Halodri
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy