Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Sound Onboard Probs

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
sedbi



Anmeldungsdatum: 30.04.2004
Beiträge: 3
Wohnort: hamburg

BeitragVerfasst am: 30. Apr 2004 23:45   Titel: Sound Onboard Probs

Avensen!

Hab seit kurzem mandrake 10....soweit alles perfekt Wink

Naja, habe jede Menge Treiber probs. Fang ich mal mit dem Sound treiber an. Ist eine onboard karte, und weigert sich partout zum laufen gebracht zu wrden:

Chipaufdruck besagt: Soundpro HT 1689V, treiber demnach cmi8330 ; Chiphersteller: cmedia.com

So, hab mir von der Originalseite den Treiber gezogen, dann in der Konsole das:

Zitat:

[root@localhost cmi8330]# ./oss-install
Couldn't dlopen /home/sedbi/treiber/cmi8330/./ui_curses.so
/home/sedbi/treiber/cmi8330/./ui_curses.so: cannot open shared object file: No such file or directory
Couldn't load curses library. Will use "dumb" mode.
Hit ENTER to continue

kk


...bla....

Open Sound System - Select target directory
===========================================

1) Install OSS files into: /usr/lib/oss
2) Install OSS files into: /usr/local/lib/oss
3) Install OSS files into: /lib/oss
4) Install OSS files into: /opt/oss
5) Install OSS files into: /var/lib/oss
6) Install OSS files into: /root/oss
--------------------------------------------------------------
A=[ Ok ] B=[ Cancel ] ENTER=<Show the next page>
--------------------------------------------------------------

Enter your selection (? for help) > A
**** Extracting OSS files to /usr/lib/oss ****


Executing 'tar -xf '/home/sedbi/treiber/cmi8330/./oss.pkg' >> tar.log 2>&1' failed



Wat nu?



Bin newbie und dementsprechend hilflos, und fett dankbar für Hilfe!

Greetz
sedbi

pps.: Suche noch einen entspannten Text-Editor: einfach, schnell startbar, so wie notepad. Kein firlefanz, einfach html per hand eingeben, fertig!
_________________
Have the courage to use your own reason.
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 01. Mai 2004 4:34   Titel:

Ich würd mal zuerst schauen ob der Treiber nicht schon im Kernel vorhanden ist z.B. als Modul dann kannst du ihn einfach laden...

Konsole... als root einloggen ... insmod cmi8330 wenn vorhanden modprobe cmi8330

Oder machs über Harddrake im Control Center!!!!
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

Gast






BeitragVerfasst am: 01. Mai 2004 10:08   Titel:

[root@localhost sedbi]# modprobe cmi8330
FATAL: Module cmi8330 not found.

Bedeutet das, dass der Soundchip von Mandrake nicht unterstützt wird?

Über Harddrake findet der nix und null Rolling Eyes

Gruss
sedbi
 

sedbi



Anmeldungsdatum: 30.04.2004
Beiträge: 3
Wohnort: hamburg

BeitragVerfasst am: 01. Mai 2004 19:12   Titel:

Scheiss auf cmi onboard dings Evil or Very Mad

Hab mir ne olle Soundkarte für 2 Steine aufm Flohmarkt gekauft , rennt ;o) -> :rock:

Greetz
sedbi
_________________
Have the courage to use your own reason.
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 02. Mai 2004 9:12   Titel:

2.6.5 Kernel hat nur OSS cmi8338/cmi8738 sollte aber ALSA snd-cmi8330 haben unter Sound--->ISA

Sonst versucht hiermit....
http://www.alsa-project.org/alsa-doc/doc-php/template.php?company=C-Media&card=CMI8330&chip=CMI8330&module=cmi8330
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy