Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Modem läuft nicht richtig unter SuSE 9.1

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Steffi
Gast





BeitragVerfasst am: 01. Mai 2004 0:31   Titel: Modem läuft nicht richtig unter SuSE 9.1

Hallo
Ich hab seit kurzem Suse Linux 9.1 auf meinem Rechner drauf.
Nach der Installation ging das Modem einwandfrei. Es wurde erkannt und installiert. Zusätzlich musste noch ein Softmodem installiert werden, macht YaST aber automatisch.
Nach einem Neustart wählte er sich aber nicht mehr an. Beim Kinternet ging der Blitz kurz an, und dann wieder aus. Geht man in YaST, löscht das Modem, lässt es neu erkennen und installieren (Installation stürzt bei 66% ab), macht das abgestürzte Fenster zu und geht dann wieder auf Kinternet, dann wählt er sich einwandfrei ein.
Klingt komisch, ist aber so. Kann mir einer weiterhelfen? Ist da noch ein Bug im System?
Danke und Grüße aus dem Saarland
Steffi
 

Gast






BeitragVerfasst am: 01. Mai 2004 4:30   Titel:

Schon wieder ein Thread fürs geleiche Thema???

Tz tz tz

Vielleicht sind einfach die Module nicht geladen fürs Modem...?
 

Steffi
Gast





BeitragVerfasst am: 01. Mai 2004 21:03   Titel:

Hallo.
Und wie ladet man so ein Modul?
Ich bin ja gerade mit Linux im Netz. Das Modem läuft einwandfrei.
Ich muss es nur jedesmal, bevor ich ins Netz gehe, mit YaST löschen und neu konfigurieren. Dann gehts einwandfrei. Aber das ist ja auch nicht gerade sinnvoll, jedesmal das Modem neu zu installieren. Hilfe wäre gut.

Ein paar Infos zu meinem System:
AMD Duron 800, 256MB Ram, 40GB HDD, Mainboard MSI MS6195, Linux Kernel: 2.6.4-52 auf SuSE 9.1 professional, Modem wird erkannt als: Philips Semiconductors SmartPCI56 (UCB1500) 56K Modem (unter Windows heißt das Modem: SmartLink 56K VoiceModem PCI), KDE 3.2

Danke im vorraus
Steffi
 

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 02. Mai 2004 8:37   Titel:

Wenn das Modem lauft öffne eine Konsole log dich mit su als root ein und schreib mal lsmod, dann zeigt es dir alle geladenen/benutzte module an.
Such das deines Modems raus, gib rmmod ein mit der bezeichnung des Modules vom modem z.B. rmmod SmartPCI56, schau ob das Modem geht wenn nicht tipp mal modprobe SmartPCI56 wenns dann wieder geht liegts echt dran das der Treiber nicht beim Booten geladen wird.

Entweder über Yast machen oder die /etc/modules.conf editieren
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

Steffi
Gast





BeitragVerfasst am: 02. Mai 2004 18:35   Titel: Klappt alles nicht

Hallo
Danke für deinen Tipp, es klappt aber irgendwie alles nicht.

Der Treiber vom Modem heißt slamr hab ich rausgefunden. Der ist auch beim hochfahren geladen. -> KInternet wählt sich nicht ein -> Modem geht nicht.
Nach der Neuinstallation des Modems hab ich wieder mit lsmod geschaut. Da waren die Module slhc und ppp-generic geladen. -> KInternet wählt sich ein -> Modem geht.
Wenn ich aber nach einem Neustart die Module slhc und ppp-generic mit modprobe manuell lade, funktionierts dennoch nicht. Erst bnach einer verflixten Neuinstallation des Modems.
Wenn ich auf das Kinternet Symbol klicke und mir ein Protokoll anzeigen lasse, zeigt das an (bei nicht funktionieren):
-SuSE Meta pppd (smpppd_ifcfg), Version 1.16 on Linux
-Status is disconnected
-...connect to smpppd
...
-pppd[0] died: pppd options error (exit code 2)

Es ist bestimmt nur ein kleiner Fehler, aber als unerfahrener Linux-Benutzer schwer zu finden. Ich geb aber nicht auf Cool

Weiterhin Danke an alle Tipps
Gruß Steffi
 

root_tux_linux



Anmeldungsdatum: 07.12.2003
Beiträge: 537
Wohnort: Schweiz

BeitragVerfasst am: 03. Mai 2004 5:27   Titel:

suse.de benutz die Support-Datenbank oder Ruf Suse an Wink
 
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger

Christian46
Gast





BeitragVerfasst am: 03. Mai 2004 10:07   Titel: Re: Modem läuft nicht richtig unter SuSE 9.1

Steffi hat folgendes geschrieben::

Es wurde erkannt und installiert. Zusätzlich musste noch ein Softmodem installiert werden, macht YaST aber automatisch.

Hallo Steffi.
Ich habe ein ähnliches problem mit Suse 9.1 (Personal)
Hast du das Softmodem erst suchen müssen oder war das auf der Ianstallations-CD?
Bei mir wird das Modem nämlich auch erkannt.Ich bekomme allerdings gar keinen Kontakt zum Intenet über Linux.
Christian
 

Steffi
Gast





BeitragVerfasst am: 03. Mai 2004 18:43   Titel:

Hallo
YaST hat das Softmodem automatisch installiert. Beim konfigurieren des Modems kam die Fehlermeldung, dass noch folgendes Paket benötigt wird, und ob ich es installieren wolle. Dann hat ers automatisch installiert und das Modem lief. Aber so viel Ahnung von Linux hab ich net, ich kann dir also leider net weiterhelfen.
Gruß , Steffi
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy