Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Videofrequenz zu hoch

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
maxnix
Gast





BeitragVerfasst am: 09. Mai 2004 16:33   Titel: Videofrequenz zu hoch

Das Leben vorher: SuSe Linux 8.2, installiert neben Windows 2000 prof.. Alles lief glatt, keine Probleme (ausser dass Linux elend lang braucht zum Starten und OpenOffice grad nochmal länger...)

Dann: Update auf Suse 9.1. Die Installation war ohne Probleme. Der grafische Bildschirm (KDE 3.2) lief auch. Ich konnte aufs Internet, Texte schreiben etc. Freude herrschte.

Dann der grosse Mist: Ich habe dann noch quer durch ein paar Konfigurationen vorgenommen oder einfach Mal angeschaut, was da so eingestellt ist. Als ich zur Sektion Bildschirm komme sehe ich, dass mein Samsung SyncMaster 570S TFT ausgewählt ist, mit einer Angabe einer Frequenz (erinnere mich nicht mehr welche) ich mache also nichts und geh weiter im Konfigurieren.
Danach: Maschine das erste Mal nach dem Update auf 9.1 neu starten. Der blaue SUSE Chameleon Schirm kommt gut und dann: Ein umherirrendes Fenster mit "Videofrequenz zu hoch" über einem schwarzen Bildschirm. Nichts geht mehr.

Remeduren, die ich probiert habe, aber keinen Effekt zeitigten:
1) ctrl-alt-F2 Konsole starten, einloggen als root, yast2 eingeben und dann im textmodus zum Konfigurieren des Monitors gehen. Ich gebe kleinere Frequenzen ein. Am Schluss sollte ich die Datei abspeichern. Keine Ahnung wohin, mit welchem Namen. Weiss jemand, wie man diese Art der Konfiguration vornimmt ?

2) in der Konsole wieder "xf86config" eingeben. Es kommt ein Frage-Antwort Spiel, zur Grafikkarte, Monitor etc. Ich gebe alles konservative Werte ein (damit ich nicht wieder in die "Videofrequenz zu hoch" Falle tappe.) Am Schluss der viertel Std. konfigurieren, im Manuals nachsehen etc.: Wieder muss ich das file irgendwo abspeichern. Wenn ich den Vorschlag annehme (/etc/x11/....), dann meint linux, das sei nicht möglich und wirft mich raus...

Was tun, damit mein Bildschirm wieder funktioniert ?

Grafikkarte: Nvidia Riva TNT2

Herzlichen Dank für Eure Anregungen !
 

Lateralus
prolinux-forum-admin


Anmeldungsdatum: 05.05.2004
Beiträge: 1238

BeitragVerfasst am: 09. Mai 2004 17:57   Titel:

In /etc/X11/ befindet sich die Datei XF86Config, welche die Konfiguration enthält. Vielleicht ist da noch ein Backup. Ansonsten mit pico oder sonst 'nem Editor manuell ändern...
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy