Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Problem mit Hylafax und Modemeinrichtung (ISDN Fritz Card)..need help

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
avalox
Gast





BeitragVerfasst am: 13. Mai 2004 9:52   Titel: Problem mit Hylafax und Modemeinrichtung (ISDN Fritz Card)..need help

Guten Morgen zusammen,

habe unter Redhat 9.0 Hylafax installiert. Die Fritz PCI ISDN -Karte ist ebenfalls eingerichtet und funktioniert. capi4hylafax ist auch konfiguriert.

Nachdem ich capi4hylafax ausgeführt und konfiguriert hatte, wollte ich mit "faxsetup" hylafax konfigurieren. Soweit so gut.

Nachdem ich alles konfiguerit hatte (inkl. Modem einstellungen mit dem Befehl "faxmodem") zeigt mir der Befehl "faxstat" folgendes an:

HylaFAX scheduler on localhost.localdomain: Running
Modem faxCAPI (+49.xxx.xxxxxx): Terminated

irgendwas scheint also mit dem Modem nicht zu funktionieren (fax gehen auch nicht raus).

Ich habe die Konfiguration mit faxsetup und faxmodem deshalb schon öfter neu gemacht, bin bisher aber nicht zum Erfolg gekommen.

Bei dem Punkt

Define group of modems []?

im Faxsetup habe ich jetzt schon mehrere dinge angegeben, bin mit aber nicht sicher, was ich bei ISDN jetzt genau angeben muss.

Folgenden sachen habe ich probiert: "any:." (habe ich aus einer Anleitung), dann noch /dev/capi20 (das sagt mir capi4linux).

Bei der Faxmodem konfiguration bei der Frage nach dem Devicenamen habe ich /dev/capi20 und /dev/faxCAPI versucht.

Bis jetzt hat von den Sachen nichts funktioniert.

in der /var/log/messages taucht folgende Fehlermeldung auf

localhost FaxQueuer[1051]: MODEM /dev/faxCAPI appears to be wedged
localhost FaxQueuer[1051]: MODEM WEDGED: bin/wedged "faxCAPI" "/dev/faxCAPI"
localhost FaxQueuer[1051]: MODEM /dev/faxCAPI appears to be wedged
localhost FaxQueuer[1051]: MODEM WEDGED: bin/wedged "faxCAPI" "/dev/faxCAPI"
localhost FaxQueuer[1051]: NOTIFY exit status: 0 (1074)
localhost FaxQueuer[1051]: NOTIFY exit status: 0 (1073)

was muss ich also bei "faxsetup" und "faxmodem" eintragen (/dev/???)
damit die Geschichte endlich funktioniert.

Über schnell Hilfe wäre ich sehr, sehr dankbar!!!
 

atomical



Anmeldungsdatum: 12.01.2003
Beiträge: 93

BeitragVerfasst am: 14. Mai 2004 22:37   Titel:

Bist du nach der AVM Anleitung vorgegangen?

Bei mir funktioniert es - ebenfalls mit RedHat 9 und einer alten ISA Fritzcard problemlos ... sollte hinzukriegen sein Wink
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy